no rooting going on

Unanswered Question
Aug 18th, 2010

i m new here so if this is not the right place for it sorry

lets tell this tale

a router cisco 2503 is working perfectly for years no problems

one day power failure and i have (invalid checksum) on flash

i restore the ios file  and put the config back put register back to 2102 but

no rooting is donne nothing

they are all there i can ping to lan and bri i can see the rootes but ..

no roots are getting donne

anyone have some ideia why?

can anyone help with this ia this rooter tosted?

thank you


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
kyukim Wed, 08/18/2010 - 19:53


Here is steps you can follow to see why routing is not working.

1. "sh ip inter brief" to see all interfaces are up.

2. "sh ip route" to see router recognizes all up/up interfaces and put connected routes in routing table. Also, make sure you have default static route or other dynamic routes are populated

3. If all interfaces are up and routing table is populated fine, then you can turn on "debug ip packet" and try to ping other PC from router. This debug will show you how packets are processed. This debug will create a lot of output, so do turn off logging console by "terminal no mon" from CLI or "no logging console" from config mode.


rictec123 Thu, 08/19/2010 - 02:54

Thank you for your input but that didnt work either

i can ping both

routes are inplace static and default

register is 2102

do you have anything else for me to test?


This Discussion