Can't seem to assign a number to the mwi On and mwi Off?"

Unanswered Question
Aug 19th, 2010

I cant seem to assign a number to the mwi on and mwi off? Does anyone know how to get arround this? Would appreciate your input. thks

Running IOS 124-24.T3 CME 7.1 & CUE 7.1.7 the configuration as as per below.

Based on the CUE config, i also tried creating the two extension

8000 and 8001 under "Configure >> Extensions". Did a number MWI refresh but no changes.

ccn application ciscomwiapplication aa

description "ciscomwiapplication"

enabled

maxsessions 6

script "setmwi.aef"

parameter "CallControlGroupID" "0"

parameter "strMWI_OFF_DN" "8001"

parameter "strMWI_ON_DN" "8000"

end application

From the voice Mail > Message waiting indicators > settings,  i get this

OUTCALLING

MWI On NUmber <No MWI on NUmber Defined on CCME>

MWI On NUmber <No MWI off NUmber Defined on CCME>

From CUE  Administration > Synchronize information, i get the below infor:

The following configuration on the CME and CUE is unsynchronized -
Synchronize MWI On number
  8000 is not a valid MWI On number on CME. Create a new MWI On number on CME.   
Synchronize MWI Off number
  8001 is not a valid MWI Off number on CME. Create a new MWI Off number on CME.  

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lpoon Thu, 08/19/2010 - 01:05

FYI, Guys, Worked it out defined extension as 8001.... & 8001....

Paolo Bevilacqua Thu, 08/19/2010 - 01:20

Do not bother assigning these numbers.

Use "unsolicited notify" MWI method, it is simple and works well.

Actions

This Discussion