2 out of 32 Unity VM Ports Not Registering

Unanswered Question
Aug 19th, 2010

Just recently I noticed that 2 out of our 32 Unity VM ports are registered in Call Manager.  The status is "Unknown".  I've tried resetting them in Call Manager and in Unity.  I also tried deleting one and adding it back in. The ports have been fine for 5 years now.  This just started out of nowhere.  Any ideas/suggestions?

Unity 4.0(4)

Call Manager 4.1(3)es94

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
MikeTomasko Thu, 08/19/2010 - 11:11

The system is licensed for 32 ports.  The system has been up and running with no problems like this for 5+ years.  No configuration changes have been made, so yet, the ports are all configured the same. The ports are 17 and 8.

I already had in my original post that I reset the ports in Call Manager and Unity.

I also listed the Call Manager and Unity versions in my original post.

MikeTomasko Thu, 08/19/2010 - 14:08

Server Uptime is 1,285 days, 19 hours (over 3.5 years).  Do you think it's due? 

Justin Brenton Thu, 08/19/2010 - 10:20

Hi Mike,

Can you confirm that your licensing supports the 32 voicemail ports?  I know usually you cannot add the ports without the licensing but.....

Also can you confirm that the 2 ports have the same configuration as the others?  Have you tried resetting the ports?

Have you checked the ensure you have the same port configuration in unity as call manager?

HTH, Please rate if so

Regards,

Justin

afmmanicke Thu, 08/19/2010 - 13:18

I'm working in an a CUCM and CUC 7x enviroment, so I'm not sure how much of this applies.   What is the status of the port when you look at in Real Time Monitoring Tool?   Also I can log onto Cisco Unity Connecetion Serviceablilty and look at Tools -> Cluster Management to see just how many ports are registered there. 

These two places may give you some additional clues as to what's going on.

David Hailey Thu, 08/19/2010 - 17:49

Mike,

I agree with Java.  Short of some sort of TSP issue that is creeping up, I'd say restarting Unity is your best first bet to see if it resolves the issue.  If that doesn't work, you may want to take a look at the application logs to see if there are any TSP errors or anything that seems out of the ordinary or "new" in terms of events since you noticed the ports going offline.

Hailey

Please rate helpful posts!

Actions

This Discussion