UC520 Upgrade to SP 8.0.4 Issue Again !!!

Unanswered Question
Aug 19th, 2010

Hi Guys,

Why o why o why... Everytime I perform the upgrade using cca 2.2.4 and the latest software packs I always get and issue when trying to upgrade the CUE:

++: DEBUG:  : se-10-1-10-1#

se-10-1-10-1#
++: DEBUG:  : WARNING:: This command will install the necessary software to
WARNING:: complete a clean install.  It is recommended that a backup be done
WARNING:: before installing software.

Would you like to continue?[confirm]
++: DEBUG:  : Software install using RAM

Validating package signature ... done

- Parsing package manifest files... complete.

Validating installed manifests .......
++: DEBUG:  : ..........complete.

- Checking Package dependencies... complete.

Validating package signature ... done

Found Add-On Subsystem SID: e2e81cc6-39b5-47e1-9f83-b83c897fc50c Name: CUE Voicemail Language Support Version: 8.0.2

Found Add-On Subsystem SID: c28339fa-f7ae-4732-85ab-fa6c68b5de0c Name: CUE Voicemail Italian Version: 8.0.2

Found Add-On Subsystem SID: 49f09114-e0b0-4721-8b85-04be2064920c Name: CUE Voicemail European Spanish Version: 8.0.2

Found Add-On Subsystem SID: 27e5e2ab-1622-4c02-8a0a-cfad0d932148 Name: CUE Voicemail US English Version: 8.0.2

Found Add-On Subsystem SID: cf860289-67ac-4886-9295-a41e4c7a8487 Name: CUE Voicemail European French Version: 8.0.2

Found Add-On Subsystem SID: f0a41398-3917-4d49-b5ab-c2b39a80c121 Name: CUE Voicemail Latin American Spanish Version: 8.0.2

Found Add-On Subsystem SID: c4ca62e2-daff-40dc-b94e-bf20094bd700 Name: CUE Voicemail Mexican Spanish Version: 8.0.2

Found Add-On Subsystem SID: 88a84158-c090-4203-bde8-0d62eda200c7 Name: CUE Voicemail Arabic Version: 8.0.2

Found Add-On Subsystem SID: ab049397-cfad-4952-852a-8dfa69780cb8 Name: CUE Voicemail Dutch Version: 8.0.2

Found Add-On Subsystem SID: d60c3add-0c6b-4a99-8e5c-31019fe7939e Name: CUE Voicemail Swedish Version: 8.0.2

Found Add-On Subsystem SID: e1ed9919-31da-4c38-b029-9bbd8231d523 Name: CUE Voicemail Norwegian Version: 8.0.2

Found Add-On Subsystem SID: 683674a5-e6ef-4c97-8e05-efbba1e6fe47 Name: CUE Voicemail Canadian French Version: 8.0.2

Found Add-On Subsystem SID: c3d2409a-ae9a-47d3-baf0-3c1a3ff85d82 Name: CUE Voicemail Portuguese Version: 8.0.2

Found Add-On Subsystem SID: b18bcd35-5a37-46af-b230-0d9c27713dec Name: CUE Voicemail Turkish Version: 8.0.2

Found Add-On Subsystem SID: 3e72a8ae-45d2-4790-b0b5-9301600e886e Name: CUE Voicemail Hungarian Version: 8.0.2

Found Add-On Subsystem SID: fa803d25-9c89-4171-a14c-ec12d6ed6b8c Name: CUE Voicemail UK English Version: 8.0.2

Found Add-On Subsystem SID: 3f968fd0-6598-48e2-be1c-4af6c2e02e02 Name: CUE Voicemail German Version: 8.0.2

Found Add-On Subsystem SID: 88f73a6c-884d-4838-b162-1b544dd6583f Name: CUE Voicemail Danish Version: 8.0.2

Found Add-On Subsystem SID: a2ba4f96-3452-40c3-83ad-c442cb6bf42f Name: CUE Voicemail Brazilian Portuguese Version: 8.0.2

Found Add-On Subsystem SID: ea206a88-e44f-488b-a660-114a3b179065 Name: CUE Voicemail Korean Version: 8.0.2

Found Add-On Subsystem SID: 372fa3fd-1efb-4353-9005-45876646a351 Name: CUE Voicemail Mandarin Chinese Version: 8.0.2

Found Add-On Subsystem SID: 6cdfed34-6d45-48fd-afe0-717e589c9aa9 Name: CUE Voicemail Japanese Version: 8.0.2

Found Add-On Subsystem SID: 24cb0b00-ed1c-4463-bf6f-261b15dfb3e7 Name: CUE Voicemail Russian Version: 8.0.2
++: DEBUG:  : - Parsing package manifest files...

IOError: CRC check failed

se-10-1-10-1#

When I do this manually it works fine, but using the CCA to perform the complete installation it always fails.... 99.9%....

The last time this happend I spent a considerable amount of time with one of the CCA developers from the US...

Do I have a duff UC520 or has my luck with the IT gods ran out....

How do I perform a clean upgrade using the CCA software????

Thanks

Brian

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
greenturtlesteak Thu, 08/19/2010 - 10:59

Brian, I upgraded my lab UC520 a couple hours ago using CCA 2.2.4 and everything upgraded just fine. Have you confirmed that you don't have an additional NIC on your workstation active? That has caught me a few times.

Cole

brian.russell31... Thu, 08/19/2010 - 11:03

Hi Cole,

yeah treble checked that and made sure my firewall is turned off as well.... Its the first things I check; based on my previous bad luck....

Downlading CCA 2.2.5 just now so, fingers crossed this will maybe solve my issue....

I have also downloaded the software pack twice as I am recieving CRC errors...

Thanks

Brian

brian.russell31... Thu, 08/19/2010 - 11:46

Hi All,

Even with the latest CCA 2.2.5 is still receive this error message:

Validating package signature ... done

Found Add-On Subsystem SID: 8191416e-d347-4ba7-8eb2-747138fd87de Name: PhoneConnect Version: 7.0.0

Found Add-On Subsystem SID: 1493990e-ec6f-4281-bfb7-1dc859153d37 Name: Monitor Agent Version: 7.0.0

Found Add-On Subsystem SID: 12161eb0-e646-4d3e-b174-d2fcac54d3b0 Name: Madrox refer install scripts Version: 8.0.2

Found Add-On Subsystem SID: 49bc5843-5c46-4bfe-83fa-e3634565b03d Name: Madrox Multi-app Support Version: 8.0.2

Found Add-On Subsystem SID: e2497725-368d-48b5-a7d5-7f87d889a608 Name: TimeCardView Version: 8.0.2

- Parsing package manifest files...

IOError: CRC check failed

se-10-1-10-1#

jwaskewics Thu, 08/19/2010 - 13:41

greenturtlesteak,

Check your laptops IP config and make sure you have the default gateway set to the UC, this got me once...also make sure your TFTP service (if using one) is turned off.

John

brian.russell31... Thu, 08/19/2010 - 15:22

Hi Guys,

Checked all the usual suspects and still no joy....

Have manually updated and reset the system without using the CCA...

In the middle of configuring the system again via CCA 2.2.5

Hopefully no further issues...

Thanks

Brian

brian.russell31... Fri, 08/20/2010 - 04:44

Hi Guys,

Still no joy....

But when I do the upgrade manually it works... But when I do it through CCA I get "IOerror CRC"

I have done the following:

1) Only 1 NIC is enabled

2) Disabled the firewal

3) Made sure no FTP or TFTP software is running and disabled the services

4) Formated the flash and copied on it the IOS and the factory config file

5) Manually logged into the CUE clean the disk 6 times and then manual loaded the image file; no issues and works

6) Changed the default language back to USA

7) reload the device so it would be factory settings

8) Tried the upgrade again.... using CCA and still receive the same error message...

Have I missed something.... It seems gthe CUE is fine as I can manually upgrade it but through the CCA it dont like it...

I feel I cant open a TAC case as it seems to be the CCA software or something that has a conflict...

I have checked my IP settings on my laptop and the df gw is the router address so all IP address are ok...

Hmm I am lost.... Think anyone can help or shall I give up (which is against character)

Thanks

Brian

Steven DiStefano Fri, 08/20/2010 - 04:50

Please open a CASE with TAC and log the case number here and I will watch it and help if I can.

brian.russell31... Fri, 08/20/2010 - 05:03

Hi Steve,

TAC case open: You have successfully created service request #615223877.
A technical support engineer will contact you soon.

Thanks

Brian

Steven DiStefano Fri, 08/20/2010 - 06:39

So since this is a UC520 (TAC), I cant access the visibility tool to raise its severity like I can do for small business (UC540/UC560).

So can I ask you to explain to the TAC engineer that you are working with the latest CCA 2.2.5 and where you downloaded the UC520 8.0.4 ZIP, and also please explain the problems you encountered before with upgrade, where I believe there may have been file transfer problems or flash corruption issues with your system (if that is the case, that needs to be disclosed), and tell them to use the internal cisco alias 'cs-cca' to send the Support Logs (which you should have already I suppose; if not, get it on 2.2.5 please) and we will look at it.

Steve

Actions

This Discussion