Problem to change IP address CallManager 6.0

Answered Question
Aug 19th, 2010

Hi Guys,

I had configured the CallManager 6.0 and it was working normally. When I changed the IP of CallManager and tried to access the administration page, the CallManager didn´t accept the username and password and no error message was shown, it just asks the username and password again. When I return to the previous IP the CallManager worked again. I Collected the message bellow:

%CCM_TOMCAT_APPS-JAVAAPPLICATIONS-0-EMAppNotStarted:EM Application not started Servlet Name: Cisco Extension Mobility Application App ID:Cisco Tomcat Cluster ID:Laboratorio

I Tried to change the password, but, I get the following message error:


failed to get connection.connector(not connected:driver=com.informix.jdbc.ifxDriver
code = 1 authorization failure

Any idea?

Thanks,

Wilson

I have this problem too.
0 votes
Correct Answer by Justin Brenton about 6 years 3 months ago

Oh your welcome!!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
wilsonsant Thu, 08/19/2010 - 12:57

Hi Justin,

Tomorrow I will do the tests and answer for you about the results.

Thank You,

Wilson

wilsonsant Mon, 08/23/2010 - 10:20

Hi Justin,

In last friday I did the test and worked. Thanks a lot for you help.

Wilson

Actions

This Discussion