WAP200E - needed in wireless bridge mode, but CANNOT broadcast any SSID.

Unanswered Question
Aug 19th, 2010

Hi all.

Got a bit of an odd problem with the WAP200E. I have a requirement to set it up as a wireless bridge, allowing the unit to communicate with another, very heavily locked down enterprise wireless deployment. In testing with the guys that run the network (pure Cisco shop), we have found that, no matter what we do, we cannot prevent the WAP200E from trying to broadcast an SSID or something similar onto the network. The reason this is an issue, is because the network itself is set up to exclusively disallow rogue AP's and rogue SSID's from living on said network.

We took the unit down to the networking crew, and we proved conclusively, even turning OFF the "Broadcast SSD" setting didn't help.

So - the question is:

1. Can this unit be set up to conclusively act ONLY as a wireless bridge and do nothing more.

2. Can this unit be set up with 100% assuredness to NOT broadcast an SSID in any way/shape or form?

3. Can anyone provide instructions to do this in some way?

4. We considered third party firmware such as OpenWRT or DD-WRT which would inevitably give us more control, but, seemingly, the unit is not based on any common Broadcom chipset, and might even be x86 based, so that is out of the question, unfortunately.

My networking guys tell me there are a few little things that will instantly boot the WAP200E off the network, primarily:

* If it's broadcasting an SSID.

* Trying to run a DHCP server etc etc.

All we want is a wireless bridge. Nothing more, nothing less.

Thank you for your time.

z

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion