Net Flow on bridget interface - CISCO 871

Unanswered Question
Aug 20th, 2010
User Badges:

Hi i have a router cisco 871.

On this router i have configured Wan port bridget with FAstEthernet1 port.

I want send net flow. But router send nothing.

This is my configuration

Vlan1 is configured to connect and manage router because i dont have console cable.

Why this wont work?

How to fix this.

Regards




Building configuration...




Current configuration : 6219 bytes


!


version 12.4


no service pad


service timestamps debug datetime msec


service timestamps log datetime msec


no service password-encryption


!


hostname CiscoMWT


!


boot-start-marker


boot-end-marker


!


logging buffered 51200 warnings


!


no aaa new-model


ip cef


!


!


no ip dhcp use vrf connected


ip dhcp excluded-address 10.10.10.1


!


ip dhcp pool ccp-pool


   import all


   network 10.10.10.0 255.255.255.248


   default-router 10.10.10.1


   lease 0 2


!


!


no ip domain lookup


ip domain name yourdomain.com


!


flow record FNFnbarREC


match ipv4 tos


match ipv4 dscp


match ipv4 protocol


match ipv4 source address


match ipv4 destination address


match transport source-port


match transport destination-port


match interface input


collect routing source as


collect routing destination as


collect routing next-hop address ipv4


collect transport tcp flags


collect counter bytes


collect counter packets


collect timestamp sys-uptime first


collect timestamp sys-uptime last


collect interface output


collect flow direction


collect ipv4 id


collect ipv4 source mask


collect ipv4 destination mask


!


!


flow exporter FNFnbarEXP


destination 192.168.99.156


source FastEthernet1


transport udp 9996


!


!


flow exporter FNFnbarEXP2


destination 192.168.99.156


source Vlan2


transport udp 9996


!


!


flow monitor FNFnbarMON


record FNFnbarREC


exporter FNFnbarEXP


cache timeout active 1


!


!


multilink bundle-name authenticated


!


crypto pki trustpoint TP-self-signed-1863102610


enrollment selfsigned


subject-name cn=IOS-Self-Signed-Certificate-1863102610


revocation-check none


rsakeypair TP-self-signed-1863102610


!


!


crypto pki certificate chain TP-self-signed-1863102610


certificate self-signed 01


  082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030


  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274


  69666963 6174652D 31383633 31303236 3130301E 170D3130 30383137 31313236


  33335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649


  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 38363331


  30323631 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281


  8100AAE0 4EC36E55 3CE011CB 3625F420 C0D66BA4 B61FEAAA DB2C5B75 558A02AB


  CF4C05A4 8A3A0468 F1721F23 B607603B F10839EE A8CBB4CA AB995DAD 80417FAF


  C3B3C542 2858C6AB 638FAFE4 EF2536EB 99EAEF90 CB07FC41 51EEEA1B 71157C66


  DFFE39E0 3FF719E7 FE14593B 82295E3C 23A2CD25 8A41E96D 78560F79 E57B37CD


  F6DB0203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603


  551D1104 1B301982 17436973 636F4D57 542E796F 7572646F 6D61696E 2E636F6D


  301F0603 551D2304 18301680 14E67B7E D4187BE1 06AD9CCE F2AC7E23 559DD466


  1A301D06 03551D0E 04160414 E67B7ED4 187BE106 AD9CCEF2 AC7E2355 9DD4661A


  300D0609 2A864886 F70D0101 04050003 81810093 F66DBC0F 4B017229 A652F095


  594AFDCF 27E46338 3DBE7F4D 323849B5 A5964B02 5C67C9FC D61E6C31 3D369082


  4C2F4B72 AE086EEB 3DFBFF4E 562FA43D 2C3FA05A 24D36528 58F9B4D8 246885B6


  9102ED30 D6937BB7 AA61F654 7D4C9F62 8F0863FF BE30D403 C581B9CE 325E21CB


  FEC7391C B5953081 A80F7F36 2ABDB220 3807FC


  quit


!


!


username mwt privilege 15 secret 5 $1$lfqX$SxzrM947Ej4sDeDILMHTs0


!


!


!


bridge irb


!


!


!


interface FastEthernet0


!


interface FastEthernet1


switchport access vlan 2


!


interface FastEthernet2


!


interface FastEthernet3


!


interface FastEthernet4


ip address 192.168.99.30 255.255.255.0


ip flow monitor FNFnbarMON input


ip flow ingress


ip flow egress


ip route-cache flow


duplex auto


speed auto


bridge-group 1


!


interface Vlan1


description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$


ip address 10.10.10.1 255.255.255.248


ip tcp adjust-mss 1452


!


interface Vlan2


no ip address


ip flow ingress


ip flow egress


ip route-cache flow


bridge-group 1


!


!


ip flow-cache timeout active 1


ip flow-export source FastEthernet1


ip flow-export version 9


ip flow-export destination 192.168.99.156 9996


!


ip http server


ip http access-class 23


ip http authentication local


ip http secure-server


ip http timeout-policy idle 60 life 86400 requests 10000


!


snmp-server community public RW


snmp-server ifindex persist


snmp-server location


snmp-server contact


no cdp run


!


!


!


!


control-plane


!


bridge 1 protocol ieee


banner exec ^C

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion