ACS 5.1 Radius

Unanswered Question
Aug 20th, 2010

I am trying to set up user authentication against AD / Radius. Then assign either Guest user access or known user access depending on credentials.  I am encountering the following output from deb radius authentication on my switch (Cat 3750) - yet the server is reachable via ping.

00:58:28: RADIUS: Tried all servers.
00:58:28: RADIUS: No valid server found. Trying any viable server
00:58:28: RADIUS: Tried all servers.
00:58:28: RADIUS: No response from (,1646) for id 1645/17

could anyone help me identify where the configuration error is ?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
jackwikinski Fri, 08/20/2010 - 02:21

The first thing I would check is the key is the same at both ends. Also ensure that 1645 and 1646 is also configure at both ends. Lastly if you have a firewall that the appropriate rules are configured.



הודעה מקורית

KeithN123 Fri, 08/20/2010 - 02:24

thanks Jack - I have already checked the key - but finding my way around the

ACS 5.1 system is a bit of a minefield.....I will check the ports are correct though.


This Discussion