Re: Cisco 1121 Access Point

Unanswered Question
Aug 20th, 2010

Hi

I have three Cisco 1121 AP which have stopped working.  Connectivity to the AP is intermitent,  for  the first 5 minutes I am able to connect to the AP through the web browser, when i check the radio on the AP it is administratively down, protocol down,. When i try to enable the radio it does not come up. I access the AP through the CLI and I am experiencing the same problem. Has anyone seen this proble before?

Note the AP is only up for about 6- 7  minutes after this I am not able to connect to the device

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
m-laing Mon, 08/23/2010 - 12:33

Hi

See below output of the show log

log

Syslog logging: enabled (0 messages dropped, 3 messages rate-limited,

0 flushes, 0 overruns, xml disabled, filtering disabled)

Console logging: disabled

Monitor logging: level debugging, 0 messages logged, xml disabled,

filtering disabled

Buffer logging: level debugging, 17 messages logged, xml disabled,

filtering disabled

Logging Exception size (4096 bytes)

Count and timestamp logging messages: disabled

Trap logging: level informational, 22 message lines logged

More

Log Buffer (4096 bytes):

*Mar 1 00:00:05.137: %LINK-5-CHANGED: Interface Dot11Radio0, changed

state to reset

*Mar 1 00:00:05.137: %DOT11-4-LOADING_RADIO: Interface Dot11Radio0,

loading the radio firmware (flash:/c1100-k9w7-mx.123-4.JA2/5101.img)

*Mar 1 00:00:08.121: %LINK-3-UPDOWN: Interface FastEthernet0, changed

state to up

*Mar 1 00:00:08.432: %SYS-5-CONFIG_I: Configured from memory by console

*Mar 1 00:00:08.433: %SYS-5-RESTART: System restarted --

Cisco IOS Software, C1100 Software (C1100-K9W7-M), Version 12.3(4)JA2,

RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2006 by Cisco Systems, Inc.

Compiled Fri 31-Mar-06 16:08 by kellythw

*Mar 1 00:00:08.433: %SNMP-5-COLDSTART: SNMP agent on host ap is

undergoing a cold start

*Mar 1 00:00:08.454: %DOT11-4-NO_SSID: No SSID configured. Dot11Radio0

not started.

*Mar 1 00:00:09.120: %LINEPROTO-5-UPDOWN: Line protocol on Interface

FastEthernet0, changed state to down

More *Mar 1 00:00:09.328:

%LINEPROTO-5-UPDOWN: Line protocol on Interface BVI1, changed state to up

*Mar 1 00:00:09.452: %LINEPROTO-5-UPDOWN: Line protocol on Interface

Dot11Radio0, changed state to down

*Mar 1 00:00:17.036: %LINEPROTO-5-UPDOWN: Line protocol on Interface

FastEthernet0, changed state to up

*Mar 1 00:00:52.983: %LINEPROTO-5-UPDOWN: Line protocol on Interface

FastEthernet0, changed state to down

*Mar 1 00:00:54.983: %LINK-3-UPDOWN: Interface BVI1, changed state to

down

*Mar 1 00:00:55.983: %LINEPROTO-5-UPDOWN: Line protocol on Interface

BVI1, changed state to down

*Mar 1 00:00:57.036: %LINEPROTO-5-UPDOWN: Line protocol on Interface

FastEthernet0, changed state to up

*Mar 1 00:01:00.261: %LINK-3-UPDOWN: Interface BVI1, changed state to up

*Mar 1 00:01:01.261: %LINEPROTO-5-UPDOWN: Line protocol on Interface

BVI1, changed state to up

ap#

ap#sh run

Building configuration...

Current configuration : 1603 bytes

!

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname ap

!

no logging console

enable secret 5 $1$VvYY$dNqVcfo2cT0d5PDuMRzPe.

!

username Cisco password 7 112A1016141D

ip subnet-zero

ip dhcp excluded-address 10.0.0.1 10.0.0.10

!

ip dhcp pool local-default-pool

network 10.0.0.0 255.255.255.224

default-router 10.0.0.1

lease 0 0 1

!

More !

no aaa new-model

!

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

short-slot-time

speed basic-5.5

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

More no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 10.0.0.1 255.255.255.224

no ip route-cache

!

ip http server

no ip http secure-server

ip http help-path

http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

ip radius source-interface BVI1

!

logging snmp-trap emergencies

logging snmp-trap alerts

logging snmp-trap critical

logging snmp-trap errors

logging snmp-trap warnings

!

control-plane

More !

bridge 1 route ip

!

!

!

line con 0

transport preferred all

transport output all

line vty 0 4

login local

transport preferred all

transport input all

transport output all

line vty 5 15

login

transport preferred all

transport input all

transport output all

!

end

ap# config t

Enter configuration commands, one per line. End with CNTL/Z.

ap(config)#int

% Incomplete command.

ap(config)#

ap(config)#int Dot11Radio0

ap(config-if)#no shut

ap(config-if)#exit

ap(config)#exit

ap#sh logs

Syslog logging: enabled (0 messages dropped, 3 messages rate-limited,

0 flushes, 0 overruns, xml disabled, filtering disabled)

Console logging: disabled

Monitor logging: level debugging, 0 messages logged, xml disabled,

filtering disabled

Buffer logging: level debugging, 18 messages logged, xml disabled,

filtering disabled

Logging Exception size (4096 bytes)

Count and timestamp logging messages: disabled

Trap logging: level informational, 23 message lines logged

More

Log Buffer (4096 bytes):

*Mar 1 00:00:05.137: %LINK-5-CHANGED: Interface Dot11Radio0, changed

state to reset

*Mar 1 00:00:05.137: %DOT11-4-LOADING_RADIO: Interface Dot11Radio0,

loading the radio firmware (flash:/c1100-k9w7-mx.123-4.JA2/5101.img)

*Mar 1 00:00:08.121: %LINK-3-UPDOWN: Interface FastEthernet0, changed

state to up

*Mar 1 00:00:08.432: %SYS-5-CONFIG_I: Configured from memory by console

*Mar 1 00:00:08.433: %SYS-5-RESTART: System restarted --

Cisco IOS Software, C1100 Software (C1100-K9W7-M), Version 12.3(4)JA2,

RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2006 by Cisco Systems, Inc.

Compiled Fri 31-Mar-06 16:08 by kellythw

*Mar 1 00:00:08.433: %SNMP-5-COLDSTART: SNMP agent on host ap is

undergoing a cold start

*Mar 1 00:00:08.454: %DOT11-4-NO_SSID: No SSID configured. Dot11Radio0

not started.

*Mar 1 00:00:09.120: %LINEPROTO-5-UPDOWN: Line protocol on Interface

FastEthernet0, changed state to down

More *Mar 1 00:00:09.328:

%LINEPROTO-5-UPDOWN: Line protocol on Interface BVI1, changed state to up

*Mar 1 00:00:09.452: %LINEPROTO-5-UPDOWN: Line protocol on Interface

Dot11Radio0, changed state to down

*Mar 1 00:00:17.036: %LINEPROTO-5-UPDOWN: Line protocol on Interface

FastEthernet0, changed state to up

*Mar 1 00:00:52.983: %LINEPROTO-5-UPDOWN: Line protocol on Interface

FastEthernet0, changed state to down

*Mar 1 00:00:54.983: %LINK-3-UPDOWN: Interface BVI1, changed state to

down

*Mar 1 00:00:55.983: %LINEPROTO-5-UPDOWN: Line protocol on Interface

BVI1, changed state to down

*Mar 1 00:00:57.036: %LINEPROTO-5-UPDOWN: Line protocol on Interface

FastEthernet0, changed state to up

*Mar 1 00:01:00.261: %LINK-3-UPDOWN: Interface BVI1, changed state to up

*Mar 1 00:01:01.261: %LINEPROTO-5-UPDOWN: Line protocol on Interface

BVI1, changed state to up

*Mar 1 00:04:53.100: %SYS-5-CONFIG_I

From:

leolaohoo

To:

Marsha Laing/Jamaica/[email protected]

Date:

08/20/2010 08:56 PM

Subject:

New message: "Re: Cisco 1121 Access Point"

m-laing,

A new message was posted in the Discussion thread "Re: Cisco 1121 Access

Point":

https://supportforums.cisco.com/message/3161952#3161952

Author : leolaohoo

Profile : https://supportforums.cisco.com/people/leolaohoo

Message:

Leo Laohoo Mon, 08/23/2010 - 15:55

*Mar  1 00:00:08.454: %DOT11-4-NO_SSID: No SSID configured. Dot11Radio0 not started.

This is the culprit.

Actions

This Discussion