Wrap Up - When i make the call don't appears Wrapup Pop-up

Unanswered Question
Aug 20th, 2010
User Badges:

Hello guys, I read this guide: http://www.ciscosistemi.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/ctios/ctios7_5/install/guide/cti75smg.pdf


This guide shows that you can change the Wrap Up Mode. But I need to know how can I change the parameters because I need to do the Wrap Up when I do the call, not when i receive the call.


When a customer calls me, I click on Wrap Up button and in the end of call appears the Wrap Up Pop Up. But when i will make a call, the Wrap Up button is enable and I click on it, but in the end of call, the wrap up Pop up dont appears. Where I change the parameters for this?


Sorry. Someone can help me?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Eric Alisson Thu, 08/26/2010 - 08:30
User Badges:

Yep, i tried this but no success. I set Work mode on outgoing and incoming *Required.


I think I need to change some parameters in regedit.


Thanks brother

Nathan Luk Thu, 08/26/2010 - 18:19
User Badges:
  • Bronze, 100 points or more

Have you checked to make sure the EnableWrapupDialog and WrapupDataRequired reg entries are set to 1?

gall00004 Thu, 08/26/2010 - 20:15
User Badges:

Eric,


The agent desk settings tab for outgoing only allows for the "Required" setting, which puts your agent into wrap mode.  Unlike inbound, their is no "Required with Wrapup Data" which automatically pops the wrap box.  To do what you are looking for, you would have to customize the CTI desktop to pop the wrap box.


Nathan

Actions

This Discussion