Etherchannel trunk created and ports not showing in vlan

Unanswered Question
Aug 20th, 2010
User Badges:
  • Bronze, 100 points or more

I have a 3750 stack and want to to a etherchannel trunk across the stack.  I have created it and everything looks fine but if a do a "show vlan" the etherchannel ports do not show under the vlan's at all.


***************************************************

interface Port-channel5
description dc1vmhost02 NIC pool
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,41,116,117
switchport mode trunk
!
interface Port-channel6
description dc1vmhost03 NIC POOL
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,41,116,117
switchport mode trunk
!

*************** SWITH #5 PORTS 4,5,6,7,8,9 ****************


interface GigabitEthernet5/0/4
description NIC00DC01VMHOST03
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,41,116,117
switchport mode trunk
channel-group 5 mode on
!
interface GigabitEthernet5/0/5
description NIC04DC1VMHOST02
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,41,116,117
switchport mode trunk
channel-group 5 mode on
!
interface GigabitEthernet5/0/6
description NIC06DC1VMHOST02
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,41,116,117
switchport mode trunk
channel-group 5 mode on
!
interface GigabitEthernet5/0/7
description NIC00DC01VMHOST03
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,41,116,117
switchport mode trunk
channel-group 6 mode on
!
interface GigabitEthernet5/0/8
description NIC04DC1VMHOST03
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,41,116,117
switchport mode trunk
channel-group 6 mode on
!
interface GigabitEthernet5/0/9
description NIC06DC1VMHOST03
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,41,116,117
switchport mode trunk
channel-group 6 mode on


******** SWITCH #6 Ports 4,5,6,7,8,9******************


interface GigabitEthernet6/0/4
description NIC01DC01VMHOST03
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,41,116,117
switchport mode trunk
channel-group 5 mode on
!
interface GigabitEthernet6/0/5
description NIC05DC1VMHOST02
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,41,116,117
switchport mode trunk
channel-group 5 mode on
!
interface GigabitEthernet6/0/6
description NIC07DC1VMHOST02
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,41,116,117
switchport mode trunk
channel-group 5 mode on
!
interface GigabitEthernet6/0/7
description NIC01DC1VMHOST03
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,41,116,117
switchport mode trunk
channel-group 6 mode on
!
interface GigabitEthernet6/0/8
description NIC05DC1VMHOST03
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,41,116,117
switchport mode trunk
channel-group 6 mode on
!
interface GigabitEthernet6/0/9
description NIC07DC1VMHOST03
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,41,116,117
switchport mode trunk
channel-group 6 mode on
!

******** SHOW VLAN **************



VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Gi1/0/2, Gi1/0/3, Gi1/0/4
                                                Gi1/0/5, Gi1/0/6, Gi1/0/7
                                                Gi1/0/8, Gi1/0/9, Gi1/0/10
                                                Gi1/0/11, Gi1/0/12, Gi1/0/13
                                                Gi1/0/14, Gi1/0/15, Gi1/0/16
                                                Gi1/0/17, Gi1/0/18, Gi1/0/19
                                                Gi1/0/20, Gi1/0/23, Gi1/0/24
                                                Gi1/0/25, Gi1/0/26, Gi1/0/27
                                                Gi1/0/28, Gi1/0/29, Gi1/0/30
                                                Gi1/0/31, Gi1/0/32, Gi1/0/33
                                                Gi1/0/34, Gi1/0/35, Gi1/0/36
                                                Gi1/0/37, Gi1/0/38, Gi1/0/39
                                                Gi1/0/40, Gi1/0/41, Gi1/0/42
                                                Gi1/0/43, Gi1/0/44, Gi1/0/45
                                                Gi1/0/46, Gi1/0/47, Gi1/0/49
                                                Gi1/0/50, Gi1/0/51, Gi1/0/52
                                                Gi2/0/1, Gi2/0/3, Gi2/0/5
                                                Gi2/0/6, Gi2/0/8, Gi2/0/9
                                                Gi2/0/10, Gi2/0/12, Gi3/0/1
                                                Gi3/0/3, Gi3/0/5, Gi3/0/6
                                                Gi3/0/8, Gi3/0/9, Gi3/0/10

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
                                                Gi4/0/1, Gi4/0/2, Gi4/0/3
                                                Gi4/0/4, Gi4/0/5, Gi4/0/6
                                                Gi4/0/7, Gi4/0/8, Gi4/0/9
                                                Gi4/0/10, Gi4/0/11, Gi4/0/12
                                                Gi4/0/13, Gi4/0/14, Gi4/0/15
                                                Gi4/0/16, Gi4/0/17, Gi4/0/18
                                                Gi4/0/19, Gi4/0/20, Gi4/0/23
                                                Gi4/0/24, Gi4/0/25, Gi4/0/26
                                                Gi4/0/27, Gi4/0/28, Gi4/0/29
                                                Gi4/0/30, Gi4/0/31, Gi4/0/32
                                                Gi4/0/33, Gi4/0/34, Gi4/0/35
                                                Gi4/0/36, Gi4/0/37, Gi4/0/38
                                                Gi4/0/39, Gi4/0/40, Gi4/0/41
                                                Gi4/0/42, Gi4/0/43, Gi4/0/44
                                                Gi4/0/45, Gi4/0/46, Gi4/0/47
                                                Gi4/0/48, Gi4/0/49, Gi4/0/50
                                                Gi4/0/51, Gi4/0/52, Gi5/0/1
                                                Gi5/0/2, Gi5/0/3, Gi5/0/10
                                                Gi5/0/11, Gi5/0/12, Gi5/0/13
                                                Gi5/0/14, Gi5/0/15, Gi5/0/16

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
                                                Gi5/0/17, Gi5/0/18, Gi5/0/19
                                                Gi5/0/20, Gi5/0/21, Gi5/0/22
                                                Gi5/0/23, Gi5/0/24, Gi5/0/25
                                                Gi5/0/26, Gi5/0/27, Gi5/0/28
                                                Gi5/0/29, Gi5/0/30, Gi5/0/31
                                                Gi5/0/32, Gi5/0/33, Gi5/0/34
                                                Gi5/0/35, Gi5/0/36, Gi5/0/37
                                                Gi5/0/38, Gi5/0/39, Gi5/0/40
                                                Gi5/0/41, Gi5/0/42, Gi5/0/43
                                                Gi5/0/44, Gi5/0/45, Gi5/0/46
                                                Gi5/0/47, Gi5/0/48, Gi5/0/49
                                                Gi5/0/50, Gi5/0/51, Gi5/0/52
                                                Gi6/0/1, Gi6/0/2, Gi6/0/3
                                                Gi6/0/10, Gi6/0/11, Gi6/0/12
                                                Gi6/0/13, Gi6/0/14, Gi6/0/15
                                                Gi6/0/16, Gi6/0/17, Gi6/0/18
                                                Gi6/0/19, Gi6/0/20, Gi6/0/21
                                                Gi6/0/22, Gi6/0/23, Gi6/0/24
                                                Gi6/0/25, Gi6/0/26, Gi6/0/27
                                                Gi6/0/28, Gi6/0/29, Gi6/0/30

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
                                                Gi6/0/31, Gi6/0/32, Gi6/0/33
                                                Gi6/0/34, Gi6/0/35, Gi6/0/36
                                                Gi6/0/37, Gi6/0/38, Gi6/0/39
                                                Gi6/0/40, Gi6/0/41, Gi6/0/42
                                                Gi6/0/43, Gi6/0/44, Gi6/0/45
                                                Gi6/0/46, Gi6/0/47, Gi6/0/48
                                                Gi6/0/49, Gi6/0/50, Gi6/0/51
                                                Gi6/0/52
2    VMOTION                          active    Gi1/0/21, Gi1/0/22, Gi4/0/21
                                                Gi4/0/22
40   VLAN0040                         active
41   VLAN0041                         active
116  VLAN0116                         active
117  VLAN0117                         active
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Nagaraja Thanthry Fri, 08/20/2010 - 10:10
User Badges:
  • Cisco Employee,

Hello,


Generally, active trunk interfaces do not show up under "show vlan" output.

Those interfaces will be part of multiple VLANs so, you should look at "show

interfaces trunk" output.


Regards,


NT

Actions

This Discussion