Initial SLM2024 Problem

Unanswered Question
Aug 21st, 2010

I just received my brand new SLM2024 managed switch.  I connected my laptop to the switch via cable (turned off my wireless connection), opened up FireFox and entered into the address bar.   No response.  I tried several ports on the SLM2024, all w/ the same result.  On the laptop, I did see connection speed at 1Gbps.  On ipconfig /all, the computer IP address was something to effect of  XXX.XXX.113.39 w/ subnet and gateway IP same as the laptop's IP address  (this is nothing similar to my internal network, and the SLM2024 wasn't connected to the network at this point anyhow).  Of note, the wired LAN port on the laptop is set to receive an IP address via DHCP.  I rebooted the switch, and still got the same result.   I depressed the reset button for > 10 sec, still the same results.

Any ideas/suggestions?  Without being able to access the switch, I cannot place it into my network and use the product.

Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
riroe Mon, 08/23/2010 - 00:38

George----I believe if you assign a static IP address to your laptop something like you should be able to access the switch after this. Give this a try and see how it goes.


Rick Roe


grenadadoc Mon, 08/23/2010 - 10:22

Thanks,  that solved the problem.  Reading the documentation that came w/ the switch, I assumed it would set the IP for the laptop wired port.

Again thanks...


This Discussion