Routing loop detected and Licence error

Unanswered Question
Aug 21st, 2010
User Badges:

Hi Folks,


I have installed a WAE 512 with inline module between CheckPoint and FWSM Modulo on 6k.


I am seeing the log below on WAE-Core. The IP 10.15.90.124 is my virtual IP on CheckPoint and the IP Address 172.16.40.10 is one cam device on my network. The same log appear from other 2 more devices.


2010 Aug 21 20:31:13 SAF-WAE-02 kernel: %WAAS-SYS-3-900000: 10.15.90.124:27549 - 172.16.40.10 :80 - opt_syn_rcv: Routing Loop detected - Packet has our own devid. Packet dropped.

The device doesn´t have direct connection to firewall Check Point. Can it be a bug?


Also,


I have this messages after upgrade to version 4.2.1.38. I have configured Enterprise license but still receive the message in all WAEs.


2010 Aug 21 14:11:20 WAE_Core exec_license: %WAAS-CLI-5-170098: The License Transport has not been purchased.

Have somebody seen this errors?


Tks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mrjohnso Mon, 08/30/2010 - 07:02
User Badges:

I am also getting the license error message after upgrading to 4.2.1.  I have not been able to find anything on it.

gilbertojr Mon, 08/30/2010 - 09:51
User Badges:

Hi,


About the license erro I found a bug on bugtoolkit like bellow.


http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtc38874&from=summary



CSCtc38874 Bug Details 


"License Transport not been purchased" error message is displayed 

Symptom:

"License Transport not been purchased" notice syslog message is displayed

if Transport license has not been configured

WAE device might have Enterprise license configured instead.


Conditions:

Set the syslog priority as notice level

(config)#logging disk priority notice


Workaround:

Configures syslog priority level as warning.

(config)#logging disk priority warning



I don´t have any idea about routing loop yet.


Gilberto

Actions

This Discussion