Caller ID Problem - Lebanon

Unanswered Question
Aug 22nd, 2010

Dear all,

I have followed the settings that I have seen in multiple places here in your forum. Everything is the SPA9000/SPA400 is working fine. The only problem I have is to show the Caller ID in Lebanon. Whatever changes I make I always get as anonymous for caller id.

Please find attached by SPA 9000 and SPA400 settings.

Direct me if i need to change anything with my current settings.

I have upgraded the SPA400 to the latest beta firmware as also directed in one of the discussions but this also never solved the problem.

Thanks for your help.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Ragheb Rustom Mon, 08/23/2010 - 09:55

Hi Alberto,

Yes if you check the attached the webpages I took from the SPA400 it shows that I have followed the intructions in doc 9873 to the point regarding the settings pertaining to Lebanon. Still I get anonymous not (I have changed the 1st fxo line name from default to Line 1 also this string does not appear) what only appears when we get a PSTN call is anonymous.


Ragheb Rustom

marouf2003 Mon, 11/08/2010 - 14:32

Hello Rageb

i have had this problem

and the thing is for the ME linksys and cisco offer zero support and documentation

the solution is really simple

just go to your spa400 and log in as Admin user name no password

go to voice and in Caller ID/CP Tone Method and chose ESTI STMF

this should solve it

let me know if you need any help

Ahmad Marouf

Saudi Arabia



This Discussion