Cisco Catalyst 2950 trouble

Unanswered Question
Aug 23rd, 2010
User Badges:

Hello


I own a Cisco Catalyst 2950 running IOS C2950 Software Version 12.1(22)EA9. I have some trouble to express setup it. I have tryed to follow the cisco guide to Clear the Switch IP Address and Configuration. I hold down the mode button until the light starts to blink, then i continue to hold it down until it restarts. Afterwards i holde mode again until al the leds turn green. My laptop IP is set top 10.0.0.2 and when i try to access 10.0.0.1 to run the express setup all i get is a white screen with some black text on saying


Cisco Systems


Accessing Cisco "Switch"


and a few options to visit the web console (wich i get /hompeage.php cant be shown on) telnet, show interfaces etc etc but not express setup, why is this nad how can i run the express setup?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Peter Paluch Mon, 08/23/2010 - 06:34
User Badges:
  • Cisco Employee,

Hello Michael,


I must admit that I have never used the Express Setup but I wonder if it requires special HTML files to be extracted into the FLASH of the 2950 before using the Express Setup. It may well be possible that you need to have the web manager files extracted into the FLASH memory before using the Express Setup.


I know that this does not answer your original question but if you need to configure your switches with basic settings, you'll be better off with CLI, and if you are not familiar with it just please tell me what you need to configure, and I can make a short config here tailored to your needs.


Best regards,

Peter

Actions

This Discussion