DMVPN GRE tunnel not connecting failed to encapsulate

Answered Question
Aug 23rd, 2010


I am trying to set up GRE tunnel over Verizon HWIC-3G-CDMA card as per Verizons document. Does anybody have backup over EVDO working?

PDF Schematic - attached

Verizons Document -  Attached

The relevent commands are below


interface Tunnel0
ip address
no ip redirects
ip nhrp map multicast dynamic
ip nhrp network-id 100
tunnel source
tunnel mode gre multipoint

interface Serial1/0
description Verizon MPLS VPN T3
ip address
ip flow ingress
encapsulation ppp
dsu bandwidth 44210


interface Tunnel0
description GRE tunnel to the Hub
ip address
no ip redirects
ip nhrp map
ip nhrp map multicast
ip nhrp network-id 100
ip nhrp nhs
ip nhrp registration no-unique
tunnel source Cellular0/1/0
tunnel mode gre multipoint

interface Cellular0/1/0
description ***** VzW EVDO Interface *****
ip address negotiated
encapsulation ppp
dialer in-band
dialer idle-timeout 0
dialer string EVDO
dialer-group 1
async mode interactive
ppp chap password 7 120F1F00

ip route Cellular0/1/0

I have this problem too.
0 votes
Correct Answer by Diego Armando C... about 6 years 1 month ago

in the spoke the command  ..ip nhrp nhs    is wrong you have to use the tunnel IP ...ip nhrp nhs

Just in case here is a configuration example.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)


This Discussion

Related Content