Renew Thawte SSL Cert on ASA 5510

Unanswered Question
Aug 23rd, 2010

I have to renew our cert on our ASA 5510 as it expires soon. This past year Thawte made changes to security for their certs. When purchasing, they asked if Cisco requires the CA bundle version of Intermediate CAs or if I need to install them separately. Has anybody already been through this to point me in the right direction? I would have thought Thawte would have known exactly which ones needed to be installed. Any help would be greatly appreciated.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
d.hillman Wed, 12/08/2010 - 13:04

I know this is way late but if someone else stumbles onto this, hopefully this will help.

Process:

http://www.cisco.com/en/US/products/ps6120/products_configuration_example09186a00808b3cff.shtml

On step 3, use the bundle certificate under apache from the below link.  There will be two certs and you'll need to add them both in a single step.

https://search.thawte.com/support/ssl-digital-certificates/index?page=content&actp=CROSSLINK&id=AR1375

Enjoy.

Actions

This Discussion