SGE2000 Locks up when adding IPv4 Interfaces to VLANs

Unanswered Question
Aug 23rd, 2010

I have an SGE2000 (latest firmware,, boot on which I'm trying to configure some VLANs. After having defaulted the configuration to factory settings, I've performed the following steps:

  1. Set the operating mode to Layer 3
  2. Set the stacking mode to Standalone
  3. Rebooted
  4. Connected via web interface (, VLAN 1)
  5. Created VLAN 1000 "Test VLAN"
  6. Assigned ports 13, 14 and 15 to VLAN 1000 (untagged)
  7. Added IPv4 interface to VLAN 1000.

As soon as I click "Apply" in the popup window, the main web interface tries to reload but fails, and the unit stops responding to pings on This happens when using both the web and telnet interfaces, and the only way to reconnect is to reset the switch.

I'm not sure if I'm doing something wrong, or whether there is a problem with my unit. Any help you can provide would be greatly appreciated!


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Reza Sharifi Mon, 08/23/2010 - 18:37

Hi Charlie,

I am not familiar with SGE2000, but can you try configuring a lower number vlan id i.e. 10, 20, 75,etc.. and test again.



cjames235 Mon, 08/23/2010 - 18:48

Hi Reza

I have tried using many different VLAN numbers, from 2 to 1000, all have the same effect.


Reza Sharifi Mon, 08/23/2010 - 19:13


Besides the Apply command is there also a save command?

Maybe you have to apply it, than save it?


Nagaraja Thanthry Mon, 08/23/2010 - 18:38


Have you tried to connect a PC to one of those VLAN 1000 ports with IP of

192.168.4.x and access I guess this platform supports only

one L3 interface for management.

Hope this helps.



cjames235 Mon, 08/23/2010 - 19:04


I have tried connecting to one of the VLAN 1000 ports and I do not get a reply from It's as if the configuration interface just falls over as soon as the changes are submitted.


cjames235 Mon, 08/23/2010 - 19:36


No, I haven't set 1000 as the management VLAN - primarily because I do not wish to change the management VLAN from the default. All I want to do at this stage is add additional interfaces for each new VLAN to allow me to do InterVLAN routing...



cjames235 Tue, 08/24/2010 - 01:29


Yes, I have set the mode to Layer 3 and rebooted the switch. The menu structure of the web interface changes to match L3, so I know the mode change has been successful.


cjames235 Tue, 08/24/2010 - 02:43

Thank you for your help guys. I managed to solve it eventually.

I had to change the default IP address of the SGE2000's VLAN1 to anything other than using the console. The switch immediately starts responding to the new IP address on VLAN1, whereby I can log back in and add a second interface to VLAN10/1000/etc/etc without any problems.

Kind regards



This Discussion

Related Content