Upgrade 6509 Sup720

Unanswered Question
Aug 24th, 2010

Hello guys,

When i try to load my new IOS image to the Supervisor bootdisk i receive this error:

SWITCH#copy tftp: sup-bootdisk:
Address or name of remote host []?
Source filename []? s72033-adventerprisek9_wan-mz.122-33.SXH7.bin
Destination filename [s72033-adventerprisek9_wan-mz.122-33.SXH7.bin]?
Accessing tftp://
Loading s72033-adventerprisek9_wan-mz.122-33.SXH7.bin ... [timed out]

%Error reading tftp:// (Timed out)

I am using a free tftp server that i am sure it's working fine.

What could be the problem ? IOS image corrupt?

The switch details:

cisco WS-C6509-E (R7000) processor (revision 1.4) with 458720K/65536K bytes of memory.

BOOTLDR: s72033_rp Software (s72033_rp-IPSERVICES_WAN-M), Version 12.2(18)SXF16, RELEASE SOFTWARE (fc2)

sh sup-bootdisk:
-#- --length-- -----date/time------ path
1     78806020 Apr 09 2009 02:57:28 s72033-ipservices_wan-mz.122-18.SXF16.bin
2     33554432 Apr 09 2009 02:58:28 sea_log.dat
3         3045 Apr 09 2009 02:58:22 debuginfo_20090409-025822

399704064 bytes available (112369664 bytes used)



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
podhillo Tue, 08/24/2010 - 03:30


Can we try a ping from the switch to the tftp server and verify the connectivity and check if the tftp server is pointing towards the correct folder where we have the IOS. If the IOS was currupt it would have shown .....!... somethink like this on your screen. This seems to be a communication issues between the tftp server and the switch.



nunoscosta Tue, 08/24/2010 - 03:50

Hi podhillo,

I do not think so, the switch can successfully reach the tftp server, others switchs can be upgraded without any problem.

I see in the tftp server log the switch trying to connect and load the IOS image.



podhillo Tue, 08/24/2010 - 04:27

Please ping the tftp server and paste the results.  If it pings succesfully then it can be the image try a different image from the cisco site and try to tftp to the switch.



nunoscosta Tue, 08/24/2010 - 03:58

Hi podhillo,

Problem solved, the switch was loaded the ios successfully from another software



This Discussion