Router Enable mode

Unanswered Question
Aug 24th, 2010

Hello!

I have a query..

When I telnet to Router I enter into config mode directly!?!?. I want to enter into privilege mode.

check out da below configs.

!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname XXXXXXX
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
no logging monitor
enable password XXXXXXX
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip wccp web-cache
ip cef
!


Correct me if am wrong..

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:Arial; mso-bidi-theme-font:minor-bidi;} Your prompt feedback on this will be very much appreciated.

Many Thanks!
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (4 ratings)
Loading.
Paolo Bevilacqua Tue, 08/24/2010 - 03:23

Most part of your config is missing.

Your prompt feedback on this will be very much appreciated.

Plase do not solicit for timely answers as this is a freely supported forum, if you need strictly time-bound support, get a support contract.

Arifuddinkhaja Tue, 08/24/2010 - 03:37

Hi!

Thank alot 4 ur valuable suugestion.

Pls find below complete configs and suggest me on dis.

!

version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname xxxxxxx
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
no logging monitor
enable password xxxxxx
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip wccp web-cache
ip cef
!
!
no ip dhcp use vrf connected
!
ip dhcp pool xxxx
!
!
no ip bootp server
ip domain name xxxxxx
!
voice-card 0
!
!
!
!
!
!
!
policy-map qos
class voice-traffic
  bandwidth 256
class class-default
!
!
!
!
interface Tunnel0
description xxxxx
ip address xxx.xx.xx.x  xxx.255.255.xxx
load-interval 30
tunnel source xx.xxx.x.xx
tunnel destination xxx.xx.xxx.xxx
!
interface FastEthernet0/0
description conection to pix
ip address xxx.xxx.xx.xxx 255.255.255.0
ip access-group 101 in
no ip redirects
no ip unreachables
ip accounting  output-packets
ip flow ingress
ip route-cache flow
ip tcp adjust-mss 1300
load-interval 30
duplex auto
speed auto
!
interface FastEthernet0/1
description connection to xxxxxxxx
ip address dhcp
load-interval 30
duplex auto
speed auto
service-policy output qos
!
interface Serial0/3/0
no ip address
encapsulation frame-relay
clock rate 2000000
frame-relay lmi-type cisco
!
interface Serial0/3/0.1 point-to-point
ip address xx.xx.xx.x 255.255.255.252
frame-relay interface-dlci xxx
!
interface Serial0/3/0.2 point-to-point
description national link
ip address xxx.xxx.xx.x 255.255.255.252
frame-relay interface-dlci xxx
!
ip classless

!
!
ip http server
ip http authentication local
ip http secure-server
ip http  timeout-policy idle 60 life 86400 requests 10000
!

!
!
!
control-plane
!
!
!
voice-port 0/0/0
!
voice-port 0/0/1
!
voice-port 0/0/2
!
voice-port 0/0/3
!
voice-port 0/2/0
!
voice-port  0/2/1
!
!
!
!
!
dial-peer voice 1 pots
preference 1
destination-pattern 10
port 0/0/0
!
dial-peer voice 2 pots
preference 2
destination-pattern 10
port 0/0/1
!
dial-peer voice 3 pots
preference 3
destination-pattern 10
port 0/0/2
!
dial-peer voice 4 pots
preference 4
destination-pattern 10
port 0/0/3
!
!
!
line con 0
login local
line aux 0
line vty 0 4
access-class 1777 in
exec-timeout 60 0
privilege level 15
password xxxx
login
transport input telnet
line vty 5 15
privilege level 15
password xxx
login
transport input telnet ssh
line vty 16 807
password xxxx
login
!
end

Thanks!

Atif Awan Tue, 08/24/2010 - 03:56

Not sure what your definition of privilege and config mode is but from what I understand you are directly landing into enable mode and you want to land into user mode instead. If this is the case then remove the 'privilege level 15' commands from your vty line configuration.

line vty 0 4

no privilege level 15

Arifuddinkhaja Tue, 08/24/2010 - 04:26

Hi Atif!

Thanks 4 ur response.

My query is: When am trying to telnet into the Router, am directly landing into privilege mode i.e. R# instead of landing into User Mode i.e. R>

So wn I telnet I need 2 land into USER mode. Pls suggest me on dis.

Thank 4 ur support and Kind cooperation!

Atif Awan Tue, 08/24/2010 - 04:36

Please follow the guidelines I provided in my previous response. You need to remove the 'privilege level 15' command under the line vty in config mode.

Atif Awan Tue, 08/24/2010 - 04:51

Well that is the way to do it. I am not sure of the exact configuration commands you typed in so just providing them below for information:

config t

line vty 0 4

  no privilege level 15

line vty 5 15

  no privilege level 15

Disconnect from the router after configuring the above and establish a new telnet session. You should land into user mode.

Atif

Nagaraja Thanthry Tue, 08/24/2010 - 04:58

Hello,

Please try the following:

line vty 0 4

privilege level 0

exit

That should fix it.

Regards,

NT

k_srinadh Tue, 08/24/2010 - 03:24

Hi,

Please configure following Line VTY..

Go to Config t mode..

line vty 0 4
password cisco

login local

If you want UN & PASSWD

then configure in Conf terminal mode

username cisco password cisco

Hope this Helps.

Regards,

Srinadh.

Actions

This Discussion

Related Content