7940G and 7960G not registering

Unanswered Question
Aug 24th, 2010

Hello, I have just updated a cucm 7.1.3.10000-11  to a 7.1.3bSU2 and now the models 7940G and 7960G are not registering.

Im getting this error TFTP General Error File Auth Fail: DISTINCTIVERINGLIST.XML.sgn , but everuthing else is working fine, any suggestion?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
srirgopa Tue, 08/24/2010 - 05:12

Try deleting the CTL file from the phone manually by going through Settings and register it again.

regards

Sriram

Matthew Kaufman Tue, 08/24/2010 - 05:41

Would it be possible to attach snippet directly from the phone's debug display?  I am not finding anything specific about the error you're experiencing, just want to make sure its exact.

You can go there by browsing to the phone's IP address and selecting the link at the side that says "Debug Display".

--Matt

c.rodriguezesteban Tue, 08/24/2010 - 05:46

I have not been able to collect any data from that error either, its on a customer site, so i will request it,

actually a believe that have something to see with the firmware version that the new deploy tries to load, but its just a though, i will post the info as sonn as i got it

thanks for the help!!!!

Matthew Kaufman Tue, 08/24/2010 - 05:51

If these are 7940/60 phones they wouldn't be running that firmware.  That issue is specific to 3rd gen phones.

--Matt

Matthew Kaufman Tue, 08/24/2010 - 05:58

I am assuming these are secure phones, so have you tried to re-run the CTL client to ensure that the TFTP server in question is in the authorized list of servers?

--Matt

c.rodriguezesteban Wed, 08/25/2010 - 01:14

First at all, thanks a lot for all your responses,

The phones are not secured, at least until we have this issue fixed, the 7960, was working before the upgrade it was running the firmware version 8.0(5.0) and now the call manager is trying to upgrade it to de version /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;} P00308010200

and i got the error message confirmed, im sorry but im in spain, so the messages are in spanish

first one , the 7960

General TFTP error

SEP00131A6ECF35.CNF.XML.SGN

file autentication error : DISTINCTIVERINGLIST.XML.s

second one, the 7940

General TFTP error

SEP00131A6ECF35.CNF.XML.SGN

file authentication error : SEPxxxxxxxx.cnf.xml.s

thanks again

Cesar

v\:* {behavior:url(#default#VML);} o\:* {behavior:url(#default#VML);} w\:* {behavior:url(#default#VML);} .shape {behavior:url(#default#VML);} /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

Attachment: 
c.rodriguezesteban Wed, 08/25/2010 - 05:26

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

Hi all, its a bug

CSCtd84665

and its solved upgrading to 8.1(1), and after that 8.2(2)


thaks for your time anyway


cesar


Actions

This Discussion