×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

ASA failover over Issue

Unanswered Question
Aug 24th, 2010
User Badges:

We have two asa5520 in active/standby failover setup . It happened so that primary got failed and the traffice is routed through secondary . When we saw the "show failover" the reason stated for failover says that " service card failure" and when we checked the ips module in the primary and tried to reboot that we are getting message that " ips module is unresponsive" . what could be the reason for this any way that we can bring up the primary ASA .


We have also tried to manually force the failover but in vain. All the time it shows "ips module is unresponsive'

we have also tried to physically remove and reinsert the module although the LED for the module glows green yet in console it says IPS module is unresponsive . Kindly let me know any resolution for this issue or is this a case of hardware failure.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Nagaraja Thanthry Tue, 08/24/2010 - 05:14
User Badges:
  • Cisco Employee,

Hello,


Try to reseat the IPS module and see if it responds. If it does not, open a

case with TAC.


Regards,


NT

Kureli Sankar Tue, 08/24/2010 - 05:15
User Badges:
  • Cisco Employee,

Yes that certainly is a reason for the failover trigger. One unit (the secondary) was obviously healthier than the primary (which lost the IPS module)

so, the units failover and the secondary became active and the primary went standby.


-KS

Actions

This Discussion