BVI interface giving drops on hardcode speed dulpex gi interface on 4500 switch

Unanswered Question
Aug 24th, 2010
User Badges:

Hi guys ,


I m facing drops while i hard code both links gi interfaces with 1000 full but with one line it works fine


also it is working fine with both links on 100 half and auto configuration .



here is the topology  -


                           -gi0/0-------------------Gi0/1 primary core(4506-E)
                          |  
rtr--BVI interface-  |
2821                   |
                           -gi0/1--------------------Gi0/1 Secondary core(4506-E)



Please suggest what can be the cause getting drops on 100 full settings .


--------------------------


madhu

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Nagaraja Thanthry Tue, 08/24/2010 - 05:55
User Badges:
  • Cisco Employee,

Hello,


Please check the following compatible configurations:


http://www.cisco.com/en/US/products/hw/switches/ps700/products_tech_note...

6a00800a7af0.shtml#auto_neg_valid


http://www.dell.com/content/topics/global.aspx/power/en/ps1q01_hernan?c=...

s=555&l=en&s=biz


If you try to hardcode the interface, it will not have chance to negotiate

certain other parameters required. So, the packets could get dropped (due to

perceived errors)


Hope this helps.


Regards,


NT

madhusudhan s Tue, 08/24/2010 - 22:17
User Badges:

Hi NT ,


Thanx for reply ,


My issue is while hardcoding speed duplex to 1000 full on gi interface on both side on two links as in diagram , it gives me drops .


while if i remove any one out of two link then it pings fine .


This means we can do the hardcode but its not working on two links with BVI one side .


cisco link is not opening -says -"The Page You Have Requested Is Not Available"


any suggestion ...


---------------------------

Madhu

Nagaraja Thanthry Tue, 08/24/2010 - 22:21
User Badges:
  • Cisco Employee,

Hello,


Please try the following URL:


http://tinyurl.com/2f5mnnc


http://tinyurl.com/2d7cx6u


If the two interfaces are incompatible, then you will see drops as the

interface parameters do not match. The second link explains the reasons for

auto speed/duplex settings. Set both ends to auto negotiate. That will fix

the issue.


Hope this helps.


Regards,


NT

madhusudhan s Wed, 08/25/2010 - 01:46
User Badges:

Hello ,


As i mentioned 100 half and auto setting are working fine .


I need to hardcode it with 1000 full which is giving drops that also the case when i connec both links.


I think this is not problem with speed duplex settings as one link works find with these settings , drops are there when i connect both links .



Here are the interface configuration on primary , secondary core switces and the router as expalined in previous diagram .-

----------------core 1-----------------------------

#sh run int gigabitEthernet 2/3
Building configuration...

Current configuration : 166 bytes
!
interface GigabitEthernet2/3
  switchport access vlan 100
switchport mode access
speed 1000
duplex full
end


-------------------------------core 2 --------------------
CORE02#sh run int gigabitEthernet 2/3
Building configuration...

Current configuration : 166 bytes
!
interface GigabitEthernet2/3
switchport access vlan 100
switchport mode access
speed 1000
duplex full
end



-----------router ----------------------------

interface GigabitEthernet0/0

no ip address

ip broadcast-address 0.0.0.0

duplex full

speed 1000

bridge-group 1

!

interface GigabitEthernet0/1

no ip address

ip broadcast-address 0.0.0.0

duplex full

speed 1000

bridge-group 1



!

interface BVI1

ip address 10.*.*.*  255.255.255.248

ip broadcast-address 0.0.0.0

!


--------------------------------------------

madhu

Nagaraja Thanthry Wed, 08/25/2010 - 06:23
User Badges:
  • Cisco Employee,

Hello,


Can you post the output of "show interface " for all the

interfaces involved?


Regards,


NT

Actions

This Discussion