Phone Boot Problems

Unanswered Question
Aug 24th, 2010

Hi again,

Having some problems with a 7911g phone and 7931g phone.

I have attached a video file to show exactly what is happening on both the phones.

I have other 7911g phones plugged into the network and they work fine.

I also tired factory resetting the phone holding the # sign and then entering 123456789*0#.No Luck.

Any ideas?

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jason.yipngow Wed, 08/25/2010 - 08:41

Forgot to mention. Once a phone is plugged in the switchport lights are blinking non-stop, indicating activity.

The phone ends up getting an ip address on the Data Vlan but nothing displayed on the screen.

I added option 150 under the data dhcp scope, and copied the boot files for the 7911 into the tftp root path. The phone requested and downloaded the files. It booted up eventually. However now the phone still is only getting an ip under the data scope and not the voice scope and therefore cannot register.

Under the switchport I added the switchport voice vlan 100 and access 1 to it.

Any way I can force this phone to get under the voice vlan?

jason.yipngow Thu, 08/26/2010 - 06:27

Ok. Got this sorted.

For those of you that encounter the similar problems, below is what I did.

Created a tftp server on a PC.

Under the dhcp data pool I added option 150 ip

I downloaded the older phone loads (SCCP11.8-4-2S.loads etc) and put them on the root of the tftpserver.

Factory resetted the phone:

1. Plug cable in phone

2. Hold # until light was flashing

3. Entered 123456789*0#

4. Let it reset, the phone will pull the files from the pc tftp server

Regards.

Actions

This Discussion