Unable to delete files from Call Manager TFTP directory

Unanswered Question
Aug 24th, 2010
User Badges:

Hi, Does anyone know how to get around this problem where I cannot delete file "AppDialRules.xml" from CUPC tftp directory?


Tried both the GUI and CLI, the comands are accepted but the file never disappears.


I orginally added this file to make specific dial rules available to CUCIMOC clients, but I have since acheived want I need with the use of a translation rule on the server ie "\+61!" is all I need. Not sure why the CUCIMOC MOC  admin guide suggests the more complicated solution.


Thanks,

Gil

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Matthew Kaufman Fri, 08/27/2010 - 08:16
User Badges:
  • Cisco Employee,

You can try to create a new empty AppDialRules.xml by re-running that "script" as you did when you initially installed CUCIMOC.


--Matt

mmoulson1 Tue, 05/08/2012 - 06:44
User Badges:
  • Bronze, 100 points or more

I’m trying to edit my CUPC/AppDialRules.xml but whatever I try it won’t replace the file and I can’t find a documented procedure (that works)!


Any ideas?


-I’ve tried with the TFTP service stopped.

-I’ve tried restarting the service after uploading.

-I’ve tried re-running the ‘cmterm-cupc-dialrule-wizard-0.1.cop.sgn’ after uploading

-I’ve tried re-running the ‘cmterm-cupc-dialrule-wizard-0.1.cop.sgn’ after uploading and stop/starting TFTP!


The most annoying thing is at some point I made it work as I have edit the rule from the default installed but the wizard!


Thanks in advance.


Matty

Actions

This Discussion

Related Content