Multilink PPP packet loss when NXT1 is down

Unanswered Question
Aug 24th, 2010
User Badges:

Hi there,


I have NxT1 bundle in MLPPP. When one  of the links is down for example, i'm getting packet loss as shown here and takes few seconds until the local router s0/0 protocol is down. Wondering why  a packet loss occured just because it is distributed across T1's or is this expected behavior?




!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!..!!.!!!.!..!!..!!..!..!!..!!.!!!.!!!..!!!!..!!.!!!..!.
*Mar  1 00:44:39.339: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state to down.!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Tue, 08/24/2010 - 16:21
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

What is happening here, is that when the circuit goes down, the router does not realize that at hardware level as it should normally.

This can happen because you are using some kind of T1 interface converter that does not reflect the true circuit state, or other problem within the SP cloud.


Consequently the router has to wait for the line protocol to go down, that takes three missed keepalives.


Since it is unlikely you will be able to fix the root cause, there is not much you can do about it.

Actions

This Discussion