NAT in 878 G:SHDSL

Answered Question
Aug 25th, 2010
User Badges:

Hi all,


my 878 router is connected to a SHDSL line 2M/2M. My pc is connected to f0 port and the router has assigned me an ip address (10.1.1.2). I can ping to any ip addres successfully but I can not surf the net.


CPE#ping 66.249.92.104


Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 66.249.92.104, timeout is 2 seconds:
!!!!!


this is the result of show ip nat translations command:


CPE#sh ip nat translations
Pro Inside global      Inside local       Outside local      Outside global
tcp 85.150.207.250:50305 10.1.1.2:50305   85.230.171.38:32271 85.230.171.38:32271
tcp 85.150.207.250:50418 10.1.1.2:50418   85.87.251.183:33974 85.87.251.183:33974



I find it strange that when I ping from my pc to any IP address, the debug ip nat command not show any results.



This is my config:


CPE#sh run
Building configuration...


Current configuration : 4971 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname CPE
!
boot-start-marker
boot-end-marker
!
logging buffered 10000 debugging
no logging console guaranteed
no logging console
enable secret 5 $1$AHg3$e8Y39A7w/uaOuI4X2Kx4//
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication ppp default local
!
aaa session-id common
!
resource policy
!
clock timezone CET 1
clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00
ip cef
!
!
!
!
no ip domain lookup
vpdn enable
!
!
!
crypto pki trustpoint TP-self-signed-1462086467
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1462086467
revocation-check none
rsakeypair TP-self-signed-1462086467
!
!
crypto pki certificate chain TP-self-signed-1462086467
certificate self-signed 01
  30820256 308201BF A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31343632 30383634 3637301E 170D3032 30333031 30303036
  33385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 34363230
  38363436 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100BBD2 A6332C27 F3C9E80A D68AD203 178028CF 1987B326 4B74221C 9FE067A8
  9AEF69D5 294ADCEA 52317267 966132F9 FD57BD32 D0C61EBF 38974A8E 0FA51E5E
  BA487F34 49B8459E 49D91CCF 16DD6B85 8B5FE9FC EE0E7BA6 B6443880 7DC88A6A
  CC79A4F6 DB1914C0 585DC932 6607F6DE F32C8F55 70418322 0DD47FC7 F2D66172
  C0E10203 010001A3 7E307C30 0F060355 1D130101 FF040530 030101FF 30290603
  551D1104 22302082 1E636173 74656C6C 616E6153 4844534C 2E796F75 72646F6D
  61696E2E 636F6D30 1F060355 1D230418 30168014 0D8ED875 537D0A46 5C942C1B
  9659AE3A 1E407AE8 301D0603 551D0E04 1604140D 8ED87553 7D0A465C 942C1B96
  59AE3A1E 407AE830 0D06092A 864886F7 0D010104 05000381 810002E7 F109C245
  7DF0FEA7 2C2D5E29 BEEA21C2 18EE3C16 B89725FE BB1251A8 AC578B1F 1D8A6C3D
  A37B92CD ECB18BA2 D7A2EF87 F9E39DA9 0A631251 15E45062 37CB9D9C 8286D7EE
  A06BA2F1 ACFADC0C F7CB9DF8 2B464BB7 D6C75A5F 32F47D12 001C883C 64791C28
  D353A6AD 00B05BEF C3ECE813 FA218978 96FAA23A 8F004C43 ED5F
  quit
username ab01.abc2.iber-x.net password 7 105D191HJ54
username abc111 password 7 113C017707411958
!
!
controller DSL 0
mode atm
line-term cpe
line-mode 2-wire line-zero
dsl-mode shdsl symmetric annex B
line-rate 2048
!
!
!
!
!
interface BRI0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation hdlc
no ip route-cache cef
no ip route-cache
no ip mroute-cache
shutdown
!
interface ATM0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow egress
ip virtual-reassembly
no atm ilmi-keepalive
pvc 8/35
  dialer pool-member 1
  protocol ppp dialer
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
description LAN
ip address 10.1.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Dialer1
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap callin
ppp chap hostname [email protected]@xdsl
ppp chap password 7 08225C4W5W6C55
!
interface Dialer0
no ip address
no cdp enable
!
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface Dialer1 overload
!
access-list 1 permit 10.1.1.0 0.0.0.255

dialer-list 1 protocol ip permit

no cdp run
!
!
!
!
control-plane
!
banner motd ^CCCEl uso del presente sistema por personas no autorizadas es ilegal e
implicara el ejercicio de las acciones civiles y/o penales que
corresponda conforme a derecho, siendo monitorizadas las entradas, las
cuales seran utilizadas ante la jurisdiccion que resulte competente.


The use of this system by unauthorised users is illegal and will
imply the appropriate civil and/or penal actions, being the logins
monitored, which will be used before the appropriate jurisdiction.^C
!
line con 0
exec-timeout 15 0
logging synchronous
no modem enable
history size 256
stopbits 1
line aux 0
access-class 1302 in
exec-timeout 0 1
logging synchronous
history size 256
transport output telnet ssh
stopbits 1
line vty 0 4
access-class 1302 in
exec-timeout 20 0
logging synchronous
history size 256
transport preferred ssh
transport input telnet ssh
transport output telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 20000 1000
end


Thanks for help me

Correct Answer by paolo bevilacqua about 6 years 10 months ago

DNS not set in PC ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
paolo bevilacqua Wed, 08/25/2010 - 05:18
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

DNS not set in PC ?

emilio1973 Wed, 08/25/2010 - 06:45
User Badges:

I have it'll set to obtain DNS address automatically. Anyway proved and I mention the results



Thanks

Actions

This Discussion