AnyConnect 2.5.0217 Linux: no IPv6 default route to cscotun0

Unanswered Question
Jul 21st, 2010

Hi,

while testing AnyConnect Version 2.5.0217 we see the following issue with IPv6 enabled:

When the tunnel is brought up, the default route for the tunnel interface cscotun0 ist not set. So there is no IPv6 traffic over the tunnel possible. Manual adding of the route works, but is not what we want out user to do ervery time they log on. In Version 2.4.1012 everything works as expected.

Anybody out there to confirm this?

Compared to Release 2.4.1012 the routing table (ip -6 route) misses the followinf entry:

default dev cscotun0  metric 1  mtu 1350 advmss 1290 hoplimit 0

regards,

Markus

Nachricht geändert durch Markus Meschederu: Routing table entry added

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
JIRI GRYGAREK Tue, 01/25/2011 - 01:39

Did you found any solution? I have the same problem in 2.5.2

014.

Thank you, Jiri Grygarek

meschederu Tue, 01/25/2011 - 06:37

Jiri,

if you are able to use the latest 3.x client you will be fine. This resolved my problem. Version 3 is available for download on CCO. I can reproduce your problem with the missing default route in Version 2.5.0217. Otherwise you have to add the default route manually or use 2.4.1012.

regards,

Markus

jmbuszta Wed, 01/26/2011 - 05:40

I am having the same problem on OSX with 2.5.2017..  no IPv6 default..

Actions

Login or Register to take actions

This Discussion

Posted July 21, 2010 at 8:56 AM
Stats:
Replies:5 Avg. Rating:
Views:1484 Votes:0
Shares:0
Categories: AnyConnect
+

Related Content

Discussions Leaderboard