Call forward all, park retrieval behavior

Unanswered Question
Aug 25th, 2010

Hello all,

If you dial a park extension from a phone that is set to call forward all, the parked call is forwarded to the call forwarded destination.  Half of me understands why that would happen, and the other half of me feels that just ain't right.  Customers aren't beating down our door about it but it's definately not expected behavior.  Can we classify that as a bug of sorts and something to be fixed in future releases of IOS?

Thanks,

Dave

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
antyeung Thu, 08/26/2010 - 20:34

In what scenarios would you have CFA configured for a park slot?

Thanks,

Anthony

dprzywara Fri, 08/27/2010 - 05:25

Its not the park slot that has CFA, its the phone.  You cannot pickup a parked call from a phone that has CFA set.  When you try, the parked call is sent to the CFA destination that is set on the phone.

Steven DiStefano Fri, 08/27/2010 - 05:35

This doesnt seem right, I agree....Just tried it.

-201 calls 202.

-202 parks to 701

-203 (with CFA to 91212xxxxxxx) goes off hook and dials 701

-203 goes idle

-201 forwards to 91212xxxxxxx

I reported this to the Engineering team in the BU and we will reply what we learn.

Thanks for bringing this to our attention.

antyeung Fri, 08/27/2010 - 09:05

Unfortunately this may be working as designed. We're still waiting on feedback from the BU as Steve mentioned. The reason being is that a call pickup is really a call transfer to the retreival beneath the hood. Also, the pickup/gpickup softkeys should not be active when CFA is configured on the phone.

What you can try as a workaround is configure-

telephony-service

call-park system application

This configuration is technically not supported yet since this enables call park/pickup b/w SIP/SCCP phones and the behavior of the supported features of the UC500 today may slightly differ. It hasn't been fully tested yet so use with caution.

Thanks,

Anthony

Paolo Bevilacqua Mon, 06/10/2013 - 07:11

Sorry to dig this old thread up, but we are having the same issue here, and with different version of software packs.

Has anyone confirmed that this was a bug or that this was working as designed and will not change?

Normally when no answer in years, means Cisco doesn't care and will not change the behavoir.

I feared someone would say that...

The way it works is kinda retarded though. We have a client that runs a small support center. It does happens that one needs to park a call and find someone or go to the backstore. Then that person might want to pickup the call wherever they have a phone at hand... If that phone happens to have CFA on, then they simply loose the call.

Not a bug issue, but this adds up to other bugs they are running into with their UC560...

Ahhh Cisco... Now if only Meraki could get into the phone products...

Actions

This Discussion