IP Communicator on VMWare

Unanswered Question
Aug 25th, 2010
User Badges:

Hi Guys,



Need help. I installed IP Communicator on a VMWare and the VMWare is running on MAC OS. I was succesfully installing the application and fine tune the audio well, but the problem is I can't configure the network preference of the communicator. It was greyed out, I can't set the TFTP server.


I'm thinking, it might be the binding of the LAN card to VMWare application.


Thank you.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Aaron Harrison Thu, 08/26/2010 - 00:48
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


It usually means you've logged in as a non-Administrator in the VM. It's restricted so users' can't break it.


Log in as local administrator and try again..


Regards


Aaron


Please rate helpful posts...

jhun_puyong Thu, 08/26/2010 - 09:10
User Badges:

Hi Aaron,


I was logged in as administrator, sounds odd but what I did was remove IPCom 7.4 and install the 7.3 and afterwards I can edit the network tab.


Thanks for the reply, I appreciate it.

brendand05 Thu, 08/26/2010 - 23:32
User Badges:

Guest OS is Windows right?

You can add the TFTP IP via the registry


It's something similar to

HKCU > Cisco Systems > Communicator > TFTP Server 1


The trick is you need to add the IP in Hexadecimal.

Google 'convert IP to hex' for an example

Actions

This Discussion