USB 'key' in UCCX 8.X / Linux 2.4 .. Upgrading to 8.x on HP DL-380-G6

Unanswered Question

So my upgrade from 7.X to 8.X IPCC failed because Cisco isn't (yet) supporting the hardware (DL380G6) they told me buy for 7.x...     My regional Cisco rep said they are seeing that the latest version says should work (but TAC doesn't agree/ know this)..  but since its not..  they told me to send the failed upgrade logs to USB and to them

Well, I've tried 5 different USB keys..  tried formating FAT, FAT32, NTFS, and exFAT..  and they all say USB Key not found ...    I was told I needed to be W95 FAT32 and Linux 2.4 compatible.. but from what i've read....    everY FAT32 should work... and i can't believe that 5 different brands of USB flash drives don't work..

any help is appreciated!!!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
douglasparsons Wed, 02/23/2011 - 06:48

Sorry no idea on the USB key part, but I am running on a

DL380G6. Did you get yours to load?

Actions

This Discussion

Related Content