LMS3.2, RME4.3.1, software Repository Synchronization error

Answered Question
Aug 26th, 2010
User Badges:

Hello,


I've problem with synchronization of Software in RME 4.3.1 (LMS 3.2).

When I click on "finish", creating a synchronizaton job, I'v got a tomcat error (see attachement #3).

I can begin with the GUI, choose source "from Device", select the device, select image from flash, schedule the job "now", see the work order, and then on finish...tomcat error...


Moreover, when I watch settings in "CS/DataCollection Settings/Image Transfer Protocol Order", I have TFTP; NULL, but got the same tomcat error when I want to modify this settings (see attachment #2 and #1)


The TFTP service is running, what can I to verify ?


Please help


thanks a lot

jerome

Correct Answer by Joe Clarke about 6 years 9 months ago

You have a bad protocol in your SWIM protocol order.  FTP is not supported here.  The attached regdaemon.xml file should correct the problems you're seeing.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Thu, 08/26/2010 - 12:32
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I'm not seeing any Tomcat error in the swim_debug.log (but I wouldn't expect to).  Tomcat errors are written to NMSROOT/MDC/tomcat/logs/stdout.log.  The one error you did post looks like a problem with regdaemon.xml data.  If you go to RME > Admin > Software Mgmt > View/Edit Preferences what do you see?  Post the NMSROOT/MDC/etc/regdaemon.xml file.

jejeciscolms Fri, 08/27/2010 - 01:35
User Badges:

Hi,

Here the posts after a restart of daemon Manager.

When I go to RME > Admin > Software Mgmt > View/Edit Preferences, I've got a tomcat error (see attachment named RME_edit_settings_error.jpg).

And the diffrents log (NMSROOT/MDC/tomcat/logs/stdout.log et NMSROOT/MDC/tomcat/logs/stderr.log) and the file regdaemon.xml.


Thanks in advance

Jerome

Attachment: 
Correct Answer
Joe Clarke Sat, 08/28/2010 - 18:06
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You have a bad protocol in your SWIM protocol order.  FTP is not supported here.  The attached regdaemon.xml file should correct the problems you're seeing.

Attachment: 

Actions

This Discussion