Jaime Valencia Thu, 08/26/2010 - 09:25
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

You need to provide versions. In any case the following links cover whatever version you can have.


You can start by reading the install guide for you version.

I assume you've already went thru the system requirements and you meet all of them, if not, it's in the same link.

Install and Upgrade Guides

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_installation_guides_list.html


CUCM/Unity integration guides are here

Configuration Guides

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_installation_and_configuration_guides_list.html


HTH


java


If this helps, please rate


www.cisco.com/go/pdihelpdesk

Actions

This Discussion

Related Content