DBWalker run issue

Unanswered Question
Aug 26th, 2010
User Badges:

I have just installed and run DBWalker 4.0.63 on Unity 7.0.2 and on the initial run I get 1000s of errors stating:


error in mymyLoadString: Rescource with indentifier 'xxxx' not found


This error repeats 1000s of times before the app screen loads up .. any pointers pls?


Jed

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
vinhnguyen Mon, 09/20/2010 - 04:50
User Badges:

Hi Jed


This you get an answer for this issue.  I am hitting the same bug.


Thanks

jedellerby Mon, 09/20/2010 - 06:04
User Badges:

No luck so far. The error I have is on my newly built Unity7 VM, but it works fine on a new physical Unity server I've built. Not really sure what the difference is.


Can anybody confirm I can happily run dbwalker and COBRAS export on a live Unity server as long as the VM utilisation is not too heavy ... all indications in the docs appear to say this is fine,


Thanks


Jed

vinhnguyen Tue, 09/21/2010 - 04:50
User Badges:

Hi Jed


I am confused by your statement one statement you said it does not work and then you said it works


"The error I have is on my newly built Unity7 VM, but it works fine on a new physical Unity server I've built"


How do you intend to take COBRAS backup without running DBWalker?


Thanks

jedellerby Tue, 09/21/2010 - 13:02
User Badges:

I have two Unity boxes I've built, one was a VM based build for me to pilot the work I had to perform and the second is the production build and is on a physical box. dbwalker fails as described on the VM, but works on the physical bo I built .. I've no idea why it's different. I've seen similar issues when Unity is not running so I suppose there's a chance Unity wasn't running when I ran dbwalker on the test VM I built.


As to whether you run dbwalker or not, from what I can see it's optional but strongly recommended to run it so you can clean up your database. I ran it on the source system for my customer to see what issues were in the DB, and opted not to fix the issues.


Jed

Actions

This Discussion