AIR-BR1310G-E-K9 & AIR-ANT2506

Unanswered Question
Aug 26th, 2010
User Badges:

I have finally been able to get a good range on the AIR-BR1310G-E-K9 and ANT2506.

Couple of things however -

1. I can no longer get a link into the settings via the console port? Is it possible to log in wirelessly, as when I type in the address through an ethernet cable to the console port (I have a Mac and have been able to do this in the past) it doesn't link, I've also tried it wirelessly and still nothing? Could there be a problem with the console port?

2. Can anyone suggest any other Aironet AP's other than the 1300 series I can use to link up to the 2506? (I do have some LAP1131's and LAP1242's but do not have a controller therefore am unable to use them) At the moment it is used as an AP and I get a signal in 2 of the 5 properties needed? Is it possible to keep using the antenna as a 360 omni, plus link up another AP and antenna to pick up the wireless in a building that probably wont get the signal inside?

3. Is it possible to link my satellite terminal/modem to a Netgear router, then use some of the ethernet ports on the back to hard wire into a couple of properties?


Please help, many thanks, Ian

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (2 ratings)
Loading.
dancampb Thu, 08/26/2010 - 11:52
User Badges:
  • Cisco Employee,

You can use the 1130's and 1240's.  Just convert them to IOS.

Tommo2010 Thu, 08/26/2010 - 11:56
User Badges:

Okay, good news. Do you have any idea on how to convert them to IOS, and could you please let me know how to do this? I do not have an idea on how?

Many thanks, Ian

Tommo2010 Thu, 08/26/2010 - 12:07
User Badges:

Could you also please advise me how to log into the LAP1131AG-N-K9? I only have an Apple Mac and was told I could use an ethernet cable between my Mac and console port?

What address do I need to type in to log in first time please?

Thanks, Ian

Tommo2010 Thu, 08/26/2010 - 13:52
User Badges:

Do you have any knowledge why, when I try and access the AP through an Ethernet cable and typing in 10.0.0.1, within the 5minute window and dhcp set to automatic, I still cannot get into the setup screen? It is incredibly frustrating.

Please help, thanks ian

Leo Laohoo Thu, 08/26/2010 - 15:26
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Using a TFTP Server to Return to a Previous Release

http://www.cisco.com/en/US/docs/wireless/access_point/conversion/lwapp/upgrade/guide/lwapnote.html#wp160918


Please don't forget to rate our useful posts.  Thanks.

Tommo2010 Thu, 08/26/2010 - 15:34
User Badges:

I am afraid I don't understand. I need a little more guidance than just a link. I do not have any images stored anywhere and I don't have a TFTP server. This LAP is brand new out the box, and I cannot appear to log into it using the default IP Address via ethernet cable? I have tried 3 different ethernet cables to see if that is the problem and it isn't?

Does anyone have any further suggestions?

Thanks, Ian

Leo Laohoo Thu, 08/26/2010 - 16:34
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Hi Ian,


Try not to make multiple posts of the same issue.  I've posted an attachment of this link to one of your posts.  The problem is that you've made so many I can't recall which one.

Tommo2010 Fri, 08/27/2010 - 00:55
User Badges:

Ok, fair point, but it doesn't appear that any of my other questions are being answered.

I have questioned why I cannot log into the AP and any possible solutions, with no response whatsoever.

I also posted regarding the TFTP server advising I do not have any earlier releases of the IOS stored anywhere, nor do I have a TFTP server so I do not understand the link, and your reply hasn't addressed my issue with that either.

If you can assist in me logging into the AP then of course I wont need to post my questions anymore,


Regards, Ian

Actions

This Discussion