Lost CUE CLI Password

Unanswered Question
Aug 26th, 2010

I have the username and pw for the CUE GUI, but cannot access CUE via CLI.  Not sure where to go from here.  Can I push the pw from the GUI to the CLI? or do I need to reset CUE on the router? And if so, how would I save all data and how would I perform the reset.

Thanks in advance,

a Cisco beginner

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Felipe Garrido Thu, 08/26/2010 - 14:28

Todd,

Are you being prompted for the password immediately after executing the "ser ser x/y session" command or is it when trying to get into enable mode?

-Felipe

tsadfw2009 Thu, 08/26/2010 - 15:27

Felipe, thanks for the reply.  When I hyperterm into CUE, I type enable, then am prompted for the PW.  The PW was created and setup by a tech prior to me and I don't have it.  I can login to the GUI on both CUE and CME.  My original problem is trying to change the AA message. I'm trying to use the GMS using a phone that is desigated as an admin, but there is no option for "Greeting Management Call-in Number" in the CUE GUI.  There is the call in number for the promptmgt, but it gets a busy tone before the number is completly dialed.

I even recorded a msg on an mp3 recorder and converted it to a wav using Audacity and it won't play when I upload it. Once the wav is uploaded and replaces the current file, callers hear, "I'm sorry, we are experiencing difficulties" (some msg like that)

I have CUE 2.1.

Thanks for your help

Felipe Garrido Fri, 08/27/2010 - 06:10

When prompted for the password, leave it blank and hit enter. I've never run into someone that actually configured the enable password. In CUE, even if there is not one set, it will ask you for it.

-Felipe

Justin Brenton Fri, 08/27/2010 - 07:37

Hi Todd,

Are you trying to access CUE from CME?  You will need to SSH/Telnet into CME then run the command

"Service-module integrated-module 0/0 session" to open the SSH/Telnet connection to CUE.  Note: please make sure the module is on 0/0, you can do a sh inventory to confirm.

Regards,

Justin

tsadfw2009 Fri, 08/27/2010 - 08:08

Hey Justin,  I'm able to get to CUE from CME, enabled, then prompted for pw. I didn't try enter without Pw...as Felipe suggested.  I'll try that Monday when I'm back at the location.

tsadfw2009 Fri, 08/27/2010 - 07:58

Felipe-

Ok, I'll leave the pw blank and try that.  What about the Greeting Management System not working?  When in the CUE GUI under VoiceMal then Call Handling, the line for Greeting Management Call-in Number is missing.  This method of changing the AA seems the most logical, but I can't seem to get to it to use.

Thanks,todd

Actions

This Discussion