Question about LMS 3.2 install on Win Server 2k8 R2

Unanswered Question
Aug 26th, 2010
User Badges:

Hello,


Dumb question, I know, but I have no pride so here goes...


I've checked the documentation and just want to confirm the problem I'm having:


When I try to install LMS 3.2 on a virtual Win Server 2k8 R2 Datacenter platform I get the following error:


"You cannot install CiscoWorks LMS 3.2 application(s) on an unsupported operating system or when Terminal Services is running on the supported Windows 2003 Server Standard Edition, Windows 2003 Server Enterprise Edition, and Windows 2003 R2 Server platforms"


I am, in fact, trying to install the application via a remote session so Terminal Services is running.  I assume this means that my problem is simply that I'm running terminal services since all the different versions of Server 2k8 appear to be supported?


Thanks very much in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 08/26/2010 - 14:34
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

LMS supports Terminal Services provided the server is running in Remote Administration mode.  Remote Application mode will not work.  That said, Windows 2008 R2 is not supported, and LMS will, in fact, not work on this version.  Support for 2008 R2 is slated for December or January.

Actions

This Discussion