Error message %IP-4-DUPADDR after reload router

Unanswered Question
Aug 26th, 2010

Hi,

I have two routers enable HSRP load balance function, configured each router as following:

R1:

interface FastEthernet0/0
ip address 192.168.106.245 255.255.255.0
ip helper-address 172.20.23.101
no ip redirects
ip directed-broadcast
speed 100
full-duplex
decnet cost 2
ipx helper-address AAAA.ffff.ffff.ffff
ipx network 6665
no cdp enable
standby use-bia
standby 1 priority 120 preempt
standby 1 ip 192.168.106.254
standby 2 priority 100 preempt
standby 2 ip 192.168.106.248
hold-queue 200 in

R2:

interface FastEthernet0/0
ip address 192.168.106.246 255.255.255.0
ip helper-address 172.20.23.101
ip directed-broadcast
speed 100
full-duplex
decnet cost 2
ipx helper-address AAAA.ffff.ffff.ffff
ipx network 6665
no cdp enable
standby use-bia
standby 1 ip 192.168.106.254
standby 1 preempt
standby 2 ip 192.168.106.248
standby 2 priority 120
standby 2 preempt
standby 2 track Serial1/0:0 50
hold-queue 200 in

I found a below message on R1 after reloaded R1.Please help me to find whether it has any problem.

"Aug 24 20:37:36.958: %IP-4-DUPADDR: Duplicate address 192.168.106.248 on FastEthernet0/0, sourced by aa00.0400.3e20"

MAC-address aa00.0400.3e20 is mac address of R2's FastEthernet0/0.

Much appreciate for help,

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
kyukim Thu, 08/26/2010 - 22:19
Hi
Would you try to do "clear arp"?
There is a bug, CSCsd06859 Use of HSRP standby use-bia may cause IP-4-DUPADDR message.

KK

Actions

This Discussion