Cisco1941W error massage "%DOT11-7-AUTH_FAILED: Station 0011.f596.eecb Authentication failed"

Unanswered Question
Aug 26th, 2010
User Badges:

I am using Cisco1941W.

When I connect CliantPC to Wireless(1941W) I got bellow massage from 1941AP.


"%DOT11-7-AUTH_FAILED: Station 0011.f596.eecb Authentication failed"


And I couldn't ping from my PC to AP and Router.

Its possible communication from AP to Router.

I show 1941AP configration.

Could you find wrong?


By the way, my PC connected to AP by 108Mbps.

But my PC supported only 802.11a/b/g .

My PC use Static IP Address and use TEST-2  ssid.

I couldn't find error from my PC.


(start)
hostname TEST
!
enable secret test
!
aaa new-model
!
!
aaa group server radius rad_eap
server 10.73.12.2 auth-port 1645 acct-port 1646
!
!
aaa session-id common
!
!
dot11 syslog
!
dot11 ssid TEST-1
   vlan 100
   authentication open eap eap_methods
   authentication key-management wpa
   mbssid guest-mode
!
dot11 ssid TEST-2
   vlan 200
   authentication open
   authentication key-management wpa
   mbssid guest-mode
   wpa-psk ascii testtesttesttesttest
!
dot11 aaa csid ietf
!
!
username Cisco password 7 05280F1C2243
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
no shut
!
encryption vlan 100 mode ciphers aes-ccm
!
encryption vlan 200 mode ciphers aes-ccm
!
ssid TEST-1
!
ssid TEST-2
!
mbssid
!
antenna gain 0
station-role root

!
interface Dot11Radio0.100
encapsulation dot1Q 100 native
no ip route-cache
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio0.200
encapsulation dot1Q 200
no ip route-cache
bridge-group 2
bridge-group 2 subscriber-loop-control
bridge-group 2 block-unknown-source
no bridge-group 2 source-learning
no bridge-group 2 unicast-flooding
bridge-group 2 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
no shut
!
encryption vlan 100 mode ciphers aes-ccm
!
encryption vlan 200 mode ciphers aes-ccm
!
ssid TEST-1
!
ssid TEST-2
!
antenna gain 0
no dfs band block
channel 5180
station-role root
!
interface Dot11Radio1.100
encapsulation dot1Q 100 native
no ip route-cache
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1.200
encapsulation dot1Q 200
no ip route-cache
bridge-group 2
bridge-group 2 subscriber-loop-control
bridge-group 2 block-unknown-source
no bridge-group 2 source-learning
no bridge-group 2 unicast-flooding
bridge-group 2 spanning-disabled
!
interface GigabitEthernet0
description the embedded AP GigabitEthernet 0 is an internal interface connecting AP with the host router
no ip address
no ip route-cache
bridge-group 5
no bridge-group 5 source-learning
bridge-group 5 spanning-disabled
no shut
!
interface GigabitEthernet0.100
encapsulation dot1Q 100 native
no ip route-cache
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface GigabitEthernet0.200
encapsulation dot1Q 200
no ip route-cache
bridge-group 2
no bridge-group 2 source-learning
bridge-group 2 spanning-disabled
!
interface BVI1
ip address 10.73.12.7 255.255.255.0
no ip route-cache
!
ip default-gateway 10.73.12.1
ip http server
no ip http secure-server
radius-server deadtime 1440
bridge 1 route ip
(end)


I guess errer massage is telling Radio Frequency error.

I tried to change configuration "speed".

But still get error massage and I couldn't ping from my PC.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Fri, 08/27/2010 - 02:38
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless


"%DOT11-7-AUTH_FAILED: Station 0011.f596.eecb Authentication failed"

What SSID?  Test-1 or Test-2?


Authentication failed possibly because the PSK wasn't entered correctly.


Can the client associate Test-1 (open authentication)?

iotoiotoioto Fri, 08/27/2010 - 04:16
User Badges:

Thanks, leolaohoo.


> My PC use Static IP Address and use TEST-2  ssid.


so I use TEST-2.

in this case, ignore TEST-1.

I just paste real configuration.


I tried to connect again.

But still I can't ping from PC to AP.

I use other PC.

I configured bellow.

  -interface dot11Radio0

  -speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0


It was same resault.

Is cisco1941w broken?




I'd like to know one more.

I configured bellow, but I couldn't use 802.11a.

  -interface dot11Radio0

  -shutdown

how to use 802.11a(5GHz)?

Actions

This Discussion