CUCMv8 install pub sub validation error

Unanswered Question
Aug 26th, 2010

I am doing a fresh install of a CUCM pub sub. The version is 8. Cisco sent a DVD with 8.0.1 version of CUCM installation software. The cisco servers probably had a pre loaded installation software with version 8.0.2. Somehow after I started installing the Pub, it installed the 8.0.2.40000-1 version, totally ignoring the 8.0.1.10000-26 on the DVD. Once I finished with the Pub and started installing the Sub, after the first node access configuration there was an error which said the version on Pub does not match the one on Sub. I guess the DVD erased the partition on the Sub which had the 8.0.2.40000-1 on it and went ahead with installing 8.0.1.10000-26

How do I rectify this? Should I reinstall the Pub with 8.0.1.10000-26 and follow suit on the Sub? Or should I download 8.0.2.40000-1 from the Cisco support and try installing 8.0.2 on the Sub? My question is since the Sub is a blank server with nothing on it, how would I be able to tftp into it from the Pub's CLI and push the 8.0.2 iso? Cisco does not upload bootable iso files and at the same time does not recommend converting non bootable to bootable files. Hence the solution of downloading non bootable 8.0.2 iso files and converting into a bootable DVD and installing is out of question.

Cisco rep suggested I install 8.0.3. Can I just download 8.0.3, burn a DVD (he said its bootable file) and pop it into the server and commence installation?

Thanks, appreciate your help.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 2 (1 ratings)
Loading.
Aaron Harrison Fri, 08/27/2010 - 00:00

Hi

Basically the download images from Cisco are not bootable (primarily to make life difficult for engineers, but also to discourage piracy I suspect). This leaves you two main choices:

1) Yes, you can boot the publisher from 8.0.1 media you have, install 8.0.1, and then continue your subscriber build. If you like you can then download any 8.0(x) image from Cisco and upgrade using the normal documented procedures.

2) Alternatively, if your sub is running 8.0.1, partway through the install it will say 'do you wish to install a patch as part of this installation'... if you pick yes, you can then point the server at a downloaded version (e.g. the same version as your pub is running) and it will apply that version. You would be using your existing media to boot the server, and then applying the latest downloaded version.

If you intend to go to 8.0.3 you may just upgrade your pub, and then do step two above on your sub (boot from your media, and then apply an 8.0.3 download). You can apply the downlaoded file from an SFTP server or from a burned DVD.

Regards

Aaron

Please rate helpful posts...

Actions

This Discussion

Related Content