Router High Memory Utilization

Unanswered Question
Aug 27th, 2010

We have some 1760 routers running C1700-IPVOICE-M 12.3(7)XR3.  They have been operation for a couple of years with no issues.  In the past few months, We have started seeing High Memory Utilization from our SNMP Management Software on a couple of these.  At one point, they reached a point where we could not login to them.  After rebooting the routers they seem to run fine for a month or so and then alerts start again.  At that point, we reboot the routers again.  Not sure where to start looking to see what may be going on with these.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Fri, 08/27/2010 - 05:44

Hello Eddye,

you are describing a memory leakage issue: a software bug is causing some process to do not release memory after use.

Over time memory use increases to a point that you cannot telnet to the device

You image C1700-IPVOICE-M 12.3(7)XR3 is not very new, I would suggest you to look for an IOS image upgrade

Hopefully with a new image the problem should disappear.

the trigger may have been a change in configuration some mounths ago.

Hope to help

Giuseppe

vragotha Fri, 08/27/2010 - 23:14

You will want to move to one of the latest images in 12.4 or 12.4T (check DRAM and flash requirements)

Use the feature navigator (www.cisco.com/go/fn) to compare IOS images to ensure that you retain current features

Actions

This Discussion