4402 wireless controller

Unanswered Question
Aug 27th, 2010

My wireless controller 4402 is running with 802.11a/n and 802.11b/g/n.  How do I disable 802.11a, 802.11b, 802.11n and keep the 802.11g?

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Fri, 08/27/2010 - 17:35

You can't.  Why, oh why, do you want to use only "g"???

You can also try disabling the lower MCS rates.

misha_bac Sat, 08/28/2010 - 03:49

First of all disable 802.11a in Wireless - 802.11a/n - Network

Then in Wireless - 802.11b/g/n - Network set 12Mb/sec as Mandatory - 11b clients can't support such speed and won't be allowed to connect.

Actions

This Discussion