PVC 2300 SAMBA upload path

Answered Question
Aug 27th, 2010

All,

     does anyone know how to format the path for the CIFS upload?

The camera detects motion, but complains when it tries to upload the file.

I've checked the CIFS username/pwd are correct and have write permission, so I'm thinking it may be the path.

The folder is shared as VCAM.

Here's the error:

08/27/2010 08:47:30 SAMBA: Failed to upload file.
08/27/2010 08:46:49 Alert: Detected motion.
08/27/2010 08:46:11 LOG: Clear all messages

I'd appreciate any pointers.

Thanks

Chris

I have this problem too.
0 votes
Correct Answer by Steven DiStefano about 6 years 3 months ago

Nice post Chris!  Now you can :-)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
chris parkinson Fri, 08/27/2010 - 09:47

Norton was blocking the transfer.

Notes on  how I setup the share on Vista.

1:     Created new user VM_User and set password

2:     Created new folder and shared it with the name VCAM

3:     Edit VCAM folder properites, make sure you add the VM_User account and give it full read/write access in BOTH folder->shareing->advanced->permissions AND folder->security->permissions.

4:     Test access to share from a remote PC, make sure you can create a file.

5:     Set up motion detection on Camera

6:     Set up Event schedule 00:00->24:00

7:     Enable trigger event and enable motion detection and SMB/CIFS

8:     Data fill the SMB/CIFS data as follows:

          Enable SMB/CIFS Check Box

         

SMB/CIFS Server:YourShareServerIP
Upload Path:
Login Name:
Password:YourPassword


9:     Test the setup and view the logs, you should see as follows:

08/27/2010 09:46:04 SAMBA: File uploaded successfully.
08/27/2010 09:45:57 Alert: Detected motion.

****Note On PC Firewall Using Norton****

To make this work I had to add the Camera IP as a fully trusted device

chris parkinson Fri, 08/27/2010 - 11:05

Thanks,

     so if I understand this, you can't mark your own reply as the answer?

Chris

Steven DiStefano Fri, 08/27/2010 - 11:07

I have tried at least 1500 times ;-)   No.  I havent found a way.   Many posts I answer are not marked answered.

cindy toy Sun, 08/29/2010 - 14:20

Hi Steve and Chris,

Yes it is true you cannot mark your own answer to your own question as answered.  This was placed to prevent individuals from posting random questions and marking it as answered so that they can receive points. However you can still receive points for your own answer by other  participants rating your reply.

As the original poster you can mark other replies to your post as answered. Unfortunately as Steve mentioned, a lot of people who get their question answered don't mark the reply as answered to their original question.

Regards,

Cindy Toy

Small Business

Community Manager

Actions

This Discussion