Cisco ASA 8.3.2 SSL VPN not working correctly with JavaScript

Unanswered Question
Aug 26th, 2010

We have been testing a 5510 and it's SSL VPN which were are able to succesfully connect to and furthermore browse websites.

The issue is that JavaScript doesn't seem to work well. For example Gmail will attempt to load through the web VPN but it hangs at the end of loading. We can click to bypass and go to the basic HTML site which loads fine but takes the fun out of using Gmail. Another site that is not fully functional is Facebook. A user can login to the site but most of the functionality seems to be disabled since a large portion of the site relies on JavaScript.

I've tried IE8 and FF 3.x. Any tips or known issues?

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lawchung Thu, 08/26/2010 - 10:45

Are you running the latest 8.3 code? There are multiple javascript related bugs in 8.3.1. Try upgrading to 8.3.2 if you are not already on it.

Vindemiatrix Thu, 08/26/2010 - 20:13

I tried upgrading to 8.3.2 and the symptoms have not improved. Any troubleshooting tips?

Actions

This Discussion