ping problem from ACS

Answered Question
Aug 27th, 2010
User Badges:

Hey guys !


Need your help!


I'm configuring a ACS 1113 and i had a weird problem , i've disabled the CSA to enable pings ok, it works from my PC to ACS but the ACS can't ping my PC !


I'm also having another problem , i can access the ACS and it's all configured but when i put it on the network i can't access it, then i put it direcly connected to my PC i can access the web interface normally.


I don't know what happened.... I saw one post that said that i should configured straight connected to the network... but i did not done it i connected my notebook and made the tests before put up on the network....


Someone knows why ??? and what is the work arround for it????


I've attached the ping information and my Ipconfig from my notebook and a follows the "show" connected thru console


Quote


Cisco Secure ACS: 4.2.0.124
Appliance Management Software: 4.2.0.124
Request tiBase Image: 4.2.0.107
Session Timeout: 10
Last Reboot Time: Fri Aug 27 13:06:44 2010

NTP Server(s): 10.21.4.1                       

CPU Load                Free Disk               Free Physical Memory
0.00%                   109 GB                  749 MBhysical Memory

Appliance IP Configuration
    DHCP Enabled. . . . . . . . . . .: No
    IP Address. . . . . . . . . . . .: 10.21.4.61
    Subnet Mask . . . . . . . . . . .: 255.255.255.0
    Default Gateway . . . . . . . . .: 10.21.4.155.0
    DNS Servers . . . . . . . . . . .: 10.21.4.11
                                       10.21.4.21
                                     

CSAuth         running
CSDbSync       running
CSLog          running
CSMon          running
CSRadius       running
CSTacacs       running

CSAgent        stopped
Unquote


Ping tests from console


gavprdrjlacs01> ping 10.21.4.62

Pinging 10.21.4.62 with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 10.21.4.62:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)


gavprdrjlacs01>

gavprdrjlacs01> ping 10.21.4.61

Pinging 10.21.4.61 with 32 bytes of data:

Reply from 10.21.4.61: bytes=32 time<1ms TTL=128
Reply from 10.21.4.61: bytes=32 time<1ms TTL=128
Reply from 10.21.4.61: bytes=32 time<1ms TTL=128
Reply from 10.21.4.61: bytes=32 time<1ms TTL=128

Ping statistics for 10.21.4.61:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms


Thanks Mates!

Attachment: 
Correct Answer by Javier Henderson about 6 years 7 months ago

Your default gateway is listed as 10.21.4.155.0, this means the 1113 will not be able to reach anything outside of the local network.


You can correct this by issuing "set ip" on the CLI and answer the prompts.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Javier Henderson Mon, 08/30/2010 - 08:53
User Badges:
  • Cisco Employee,

Your default gateway is listed as 10.21.4.155.0, this means the 1113 will not be able to reach anything outside of the local network.


You can correct this by issuing "set ip" on the CLI and answer the prompts.

Actions

This Discussion

Related Content