Connection speed hits wall

Unanswered Question
Aug 27th, 2010

Hi all, i've recently purchased a 2801 for testing at home, i have used the 2800 series at work for some time now but mostly for voice and basic routing, they have been rock solid however the unit i have here is configured as my cucme router and as my internet gateway (performs nat, firewall and connects to an upstream modem provided by isp) and with no apparant pattern the connection can just hit a wall and a download could drop from a few hundred kbps to literally bits per second in some cases, i can't seem to pinpoint any trigger, you could have 2 downloads running from the same server and one will drop out while the other keeps on going strong, the system resources don't get eaten up as far as i can tell as the proc never gets above 12% and about half the ram is free (stats taken during both a 'good' download and a 'bad' download), a reboot can sometimes fix the problem but not always and when it's gone it can stay away for weeks or simply minutes

The isp only provides a 2 meg connection so it's the choke point in the network but the issue doesn't appear (or at least i've never been able to make it appear) when directly connected to the modem so it's gotta be something in the cisco, the config (apart from the voice side) was built up by the config pro software basically just accepting the default settings as they are fine for me.

Sorry for the rambling post, i have had a search around but not found anything that has resolved this for me, as i say i've never worked on one of these boxes in this config before and i guess that's why it's got me so stumped.

Any and all comments are more than welcome,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion