RV082 The Remote Gateway is not responding. Do you want to wait?

Unanswered Question
Aug 28th, 2010
User Badges:

RV082  The Remote Gateway is not responding. Do you want to wait?



My router at work is  „ RV082“ .  I have a  dyndns-Address and can make a  login to the  router via internet (DSL): HTTPS://mydomain.dyndns.org..  I  have configured a client-access (without group-tunnel-configuration),  I  have the newest FW 2.0.. and the latest Quick-VPN-Client.


When I try to build a VPN-connection over   Quick-VPN-Client  I receive always the message:   The  Remote Gateway is not  responding. Do you want to wait? Even when the PC-Firewall is disabled same message. During this time if someone look on the router-side interface he will   see under VPN-Access: Client connected!!!!


I tried with a   PPTP-connection.. it worked.. But I prefer to have a real VPN-Access;  it  is actually the reason why I bought this router. Please Help me  someone


Grazie mille

Thanks.. Danke sehr

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bbbraunschweig Tue, 08/31/2010 - 15:11
User Badges:

I have seen this behavior when the QuickVPN client is run without Administrator rights. I would also guess it can happen if something allows HTTPS but blocks IPSEC.

riroe Mon, 09/06/2010 - 03:51
User Badges:

On the RV082 under the Firewall Settings do you have Block WAN Requests disabled?  If it's not disabled

please disable it and give the QVPN another try. 


THANKS

Actions

This Discussion