Call Forward Information on Cisco 69xx / 89xx

Unanswered Question
Aug 29th, 2010

Hi,

I have the follwing issue.

CUCM 7.1.5

Phones 69xx / 89xx

IP-Phone A - Call forward All to IP-Phone B

When a call comes in for IP-Phone A and is forwarded to IP-Phone B and on IP-Phone B you can only see the A-Number (orginal caller), but no more information.

Customer expects on IP-Phone B at least the information that this call is forward from IP-Phone A and number of the original caller. On 79xx phones this work by setting the options on line configuration. But with 69xx / 89xx this options are without any function.

Thanks for your answer in advance.

regards,

christian

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Hans-Christian Harde Mon, 09/06/2010 - 01:02

For Information, it is a BUG, with no workaround right now.

CSCsz89579:

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsz89579

CSCsz89579 Bug Details

Redirected Number is not displayed during Callforward case on RT phone 
Symptom:
Redirected Number is not displayed during Callforward case on RT phone
Conditions:
When We enable the following options in CCM during call forward case for RT phones (9971,9951), When the forwarded call is received by the 9971,9951 phones, the redirected number, caller number, Dialed number is not displayed. Instead it displays only the caller number.
When we enable the redirected number it should display the forwarded number during the ringing phase Of RT phones. In other IP phones (7961,7975) its working fine.
Because of this there is no indication for the user to know whether call is forwarded by some other User during the ringing phase itself.
Workaround:
none   

balukr Thu, 09/09/2010 - 14:14

I had the same problem and opened a TAC case, according to DE's and TAC the fix is available only in Sep 2011 for 89/99xx phones..yeah can you believe that. I hate this RT phones the more I like these more I hate now because there are many basic featureslike this is not working on these.

stowellp Fri, 02/18/2011 - 04:54

Hi,

We are experiencing the same problem on 8961 phones we have CUCM 8.0.3.20000-2 and firmware revision sip-9-0-3

Anyone have any further information on a fix?

Cheers,

Phil

Hans-Christian Harde Fri, 02/18/2011 - 05:19

Hi Phill,

as on bug tool, this issue should be fixed:

1st Found-In 1st Found-in
9.0(0)
8.0(2.97031.3)

Fixed-In Fixed-in
9.1(0)MN0.160
9.2(1)UC1.8
9.1(1)MN1.11
9.1(0)MN0.175
9.1(1)MN1.12
9.1(0)PS0.16
9.1(1)ES1
9.1(0)SSH8
9.1(0)SSH9

Haven´t tested, but please report if you did.

Regards,

Christian

balukr Fri, 02/18/2011 - 05:31

Yes I got the fix , even though it is fixed already according to BUG toolkit  firmwares are not available to public yet, there is an Engineering release you have to get through TAC and I have tested it works well, we are using only 89XX/99XX phones not 69XX. Firmware release I got from TAC is 9.1.1 ES2. Hope this helps.

ch.koeber Wed, 03/30/2011 - 06:31

Hi,

can anybody sends me the fix 9.1.1 ES2 or greater?

In the new released 9.1(2) firmware for 89/99 phones is the fix not included.

Thanks so on.

Actions

This Discussion

Related Content