PIX501 some machine can access internet, some not. Need help.

Unanswered Question
Aug 29th, 2010

I am going to crazy,

Last firday, we set up the new PIX 501 as the firewall. And connect the switch on it. At first time, most of the machine which connect to the switch can't get internet and the NAT map IP also not work. Our ISP let us wait for few hours to let the pix501 finish update. We try again at next morning, Some machine work and the NAT map IP work. But this afternoon, we found some machine and NAT IPs are not work again. They all has connection with the firewall good. And nobody tounch them in this weekend. Not relative to DNC or DHCP, they all works, the switch also good.

No idea why, please help. our setting is

PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password asdfghjkl encrypted
passwd asdfghjkl encrypted
hostname jinfonetfirewall
domain-name jinfonet.com
clock timezone EST -5
clock summer-time EDT recurring
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list 101 permit tcp any host 29.190.193.19 eq pptp
access-list 101 permit udp any host 29.190.193.195 eq isakmp
access-list 101 permit tcp any host 29.190.193.197 eq www
access-list 101 permit tcp any host 29.190.193.198 eq www
access-list 101 permit tcp any host 29.190.193.199 eq www
access-list 101 permit tcp any host 29.190.193.200 eq www
access-list 101 permit tcp any host 29.190.193.201 eq www
access-list 101 permit tcp any host 29.190.193.202 eq www
access-list 101 permit tcp any host 29.190.193.203 eq www
access-list 101 permit tcp any host 29.190.193.204 eq www
access-list 101 permit tcp any host 29.190.193.197 eq https
access-list 101 permit tcp any host 29.190.193.198 eq https
access-list 101 permit tcp any host 29.190.193.199 eq https
access-list 101 permit tcp any host 29.190.193.200 eq https
access-list 101 permit tcp any host 29.190.193.201 eq https
access-list 101 permit tcp any host 29.190.193.202 eq https
access-list 101 permit tcp any host 29.190.193.203 eq https
access-list 101 permit tcp any host 29.190.193.204 eq https
access-list 101 permit tcp any host 29.190.193.195 eq 5900
access-list 101 permit tcp any host 29.190.193.196 eq 5900
access-list 101 permit tcp any host 29.190.193.197 eq 5900
access-list 101 permit tcp any host 29.190.193.198 eq 5900
access-list 101 permit tcp any host 29.190.193.199 eq 5900
access-list 101 permit tcp any host 29.190.193.200 eq 5900
access-list 101 permit tcp any host 29.190.193.201 eq 5900
access-list 101 permit tcp any host 29.190.193.202 eq 5900
access-list 101 permit tcp any host 29.190.193.203 eq 5900
access-list 101 permit tcp any host 29.190.193.204 eq 5900
access-list 101 permit tcp any host 29.190.193.196 eq ftp
access-list 101 permit tcp any host 29.190.193.201 eq 491
access-list 101 permit gre any host 29.190.193.195
access-list 101 permit tcp any host 29.190.193.195 eq 1701
access-list 101 permit tcp any host 29.190.193.203 eq 10038
access-list 101 permit tcp any host 29.190.193.200 eq 10038
access-list 101 permit tcp any host 29.190.193.199 eq 8888
access-list 101 permit tcp any host 29.190.193.200 eq 8888
access-list 101 permit tcp any host 29.190.193.201 eq 8888
access-list 101 permit tcp any host 29.190.193.201 eq 8080
access-list 101 permit tcp any host 29.190.193.197 eq 8888
access-list 101 permit tcp any host 29.190.193.204 eq 8080
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside 29.190.193.194 255.255.255.240
ip address inside 192.168.0.153 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
static (inside,outside) 29.190.193.195 192.168.0.2 netmask 255.255.255.255 0 0
static (inside,outside) 29.190.193.196 192.168.0.219 netmask 255.255.255.255 0
0
static (inside,outside) 29.190.193.197 192.168.0.159 netmask 255.255.255.255 0
0
static (inside,outside) 29.190.193.199 192.168.0.239 netmask 255.255.255.255 0
0
static (inside,outside) 29.190.193.203 192.168.0.204 netmask 255.255.255.255 0
0
static (inside,outside) 29.190.193.198 192.168.0.157 netmask 255.255.255.255 0
0
static (inside,outside) 29.190.193.202 192.168.0.199 netmask 255.255.255.255 0
0
static (inside,outside) 29.190.193.200 192.168.0.151 netmask 255.255.255.255 0
0
static (inside,outside) 29.190.193.204 192.168.0.78 netmask 255.255.255.255 0 0

access-group 101 in interface outside
route outside 0.0.0.0 0.0.0.0 29.190.193.193 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http 0.0.0.0 0.0.0.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
telnet 0.0.0.0 0.0.0.0 inside
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 inside
ssh timeout 5
console timeout 0
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd auto_config outside
terminal width 80

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jinfonetsoftware Sun, 08/29/2010 - 17:15

one more thing is we use our dhcp server, not its.

I can saw this in the dhcpd, is that means the dhcp enable? if yes, how can I disable it?

firewall# show dhcpd
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd auto_config outside

praprama Sun, 08/29/2010 - 21:28

Hi,

You don't need to worry about the dhcpd commands. Those will take effect only if you enable dhcp server on the PIX. Can you send the output of "show version" from the PIX and also the output of "show local-host" if possible? How may hosts do you have behind the firewall and of those how many are facing this problem?

Regards,

Prapanch

Actions

This Discussion