Etherchannel & 3012 Blade Switch

Unanswered Question
Aug 29th, 2010
User Badges:

Hi,


I have a problem configuring an etherchannel on a 3012 blade switch.


I'm installing a new IBM blade enclosure with 2 3012 switches. Both switches are configured to bundle the 4 external 1Gb ports into a single etherchannel. Switch 1 is configured and working properly. Switch2 is loaded with an identical configuration, but the switch will not all me to do a no-shut on the external interfaces. when I try to do this, it comes back with 'shutdown is not allowed on these ports'.


Does anyone know if there is some extra configuration required for type of switch?


Regards,


Frank




I've pasted the config below:


no service pad
service timestamps debug uptime
service timestamps log datetime localtime
service password-encryption
!
hostname switch1
!
boot-start-marker
boot-end-marker
!
!
!
!
no aaa new-model
clock timezone AEST 10
clock summer-time AEDT recurring 1 Sun Oct 2:00 1 Sun Apr 3:00
system mtu routing 1500
authentication mac-move permit
!
!
no ip domain-lookup
ip name-server 10.64.16.127
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
interface Port-channel1
description Link to 6509
switchport mode trunk
!
interface FastEthernet0
ip address 192.168.70.127 255.255.255.0
!
interface GigabitEthernet0/1
switchport access vlan 200
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet0/2
switchport access vlan 200
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet0/3
switchport access vlan 200
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet0/4
switchport access vlan 200
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet0/5
switchport access vlan 200
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet0/6
switchport access vlan 200
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet0/7
switchport access vlan 200
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet0/8
switchport access vlan 200
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet0/9
switchport access vlan 200
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet0/10
switchport access vlan 200
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet0/11
switchport access vlan 200
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet0/12
switchport access vlan 200
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet0/13
switchport access vlan 200
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet0/14
switchport access vlan 200
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet0/15
description Link to 6509
switchport mode trunk
channel-group 1 mode on
shutdown
!
interface GigabitEthernet0/16
description Link to 6509
switchport mode trunk
channel-group 1 mode on
shutdown
!
interface GigabitEthernet0/17
description Link to 6509
switchport mode trunk
channel-group 1 mode on
shutdown
!
interface GigabitEthernet0/18
description Link to 6509
switchport mode trunk
channel-group 1 mode on
shutdown
!
interface Vlan1
ip address 10.70.0.33 255.255.0.0
!
ip default-gateway 10.70.0.15
ip classless
no ip http server
ip http secure-server
!
ip sla enable reaction-alerts
logging source-interface Vlan1
logging 10.11.2.25

banner motd ^CCCCCCCCCC
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
                   WARNING
It is a criminal offence for unauthorised persons
    or devices to connect to this system.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~^C
!
line con 0
login local
stopbits 1
line vty 0 4
exec-timeout 30 0
login local
transport input ssh
line vty 5 15
login
transport input ssh
!
ntp server 10.1.17.22
mac address-table static 1c17.d3f1.511d vlan 1002 interface GigabitEthernet0/19
end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion